Thu, 02 Feb 2023 14:06:51 EST

Information for RPM rpm-python-4.8.0-1.ru6.x86_64.rpm

ID16085
Namerpm-python
Version4.8.0
Release1.ru6
Epoch
Archx86_64
SummaryPython bindings for apps which will manipulate RPM packages
DescriptionThe rpm-python package contains a module that permits applications written in the Python programming language to use the interface supplied by RPM Package Manager libraries. This package should be installed if you want to develop Python programs that will manipulate RPM packages and databases.
Build Time2011-09-07 16:23:53 GMT
Size51836
Payload Hash199313ed79d68d3cec05437541745957
Buildrootcentos6-rutgers-staging-build-2380-4476
Provides
_rpmbmodule.so()(64bit)
_rpmmodule.so()(64bit)
rpm-python = 4.8.0-1.ru6
rpm-python(x86-64) = 4.8.0-1.ru6
Requires
libacl.so.1()(64bit)
libbz2.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libcap.so.2()(64bit)
libdb-4.7.so()(64bit)
libelf.so.1()(64bit)
liblua-5.1.so()(64bit)
liblzma.so.0()(64bit)
libm.so.6()(64bit)
libmagic.so.1()(64bit)
libnss3.so()(64bit)
libpopt.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpython2.6.so.1.0()(64bit)
librpm.so.1()(64bit)
librpmbuild.so.1()(64bit)
librpmio.so.1()(64bit)
librt.so.1()(64bit)
libselinux.so.1()(64bit)
libz.so.1()(64bit)
python(abi) = 2.6
rpm = 4.8.0-1.ru6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib64/python2.6/site-packages/rpm4096
/usr/lib64/python2.6/site-packages/rpm/__init__.py1825
/usr/lib64/python2.6/site-packages/rpm/__init__.pyc2667
/usr/lib64/python2.6/site-packages/rpm/__init__.pyo2667
/usr/lib64/python2.6/site-packages/rpm/_rpmbmodule.so12488
/usr/lib64/python2.6/site-packages/rpm/_rpmmodule.so91912
/usr/lib64/python2.6/site-packages/rpm/transaction.py5013
/usr/lib64/python2.6/site-packages/rpm/transaction.pyc5969
/usr/lib64/python2.6/site-packages/rpm/transaction.pyo5969
Component of No Buildroots