Tue, 05 Mar 2024 09:11:46 EST

Information for RPM php-odbc-5.2.17-3.ru.x86_64.rpm

ID15085
Namephp-odbc
Version5.2.17
Release3.ru
Epoch
Archx86_64
SummaryA module for PHP applications that use ODBC databases
DescriptionThe php-odbc package contains a dynamic shared object that will add database support through ODBC to PHP. ODBC is an open specification which provides a consistent API for developers to use for accessing data sources (which are often, but not always, databases). PHP is an HTML-embeddable scripting language. If you need ODBC support for PHP applications, you will need to install this package and the php package.
Build Time2011-05-19 21:45:21 GMT
Size52880
Payload Hash173d1da96e089d1aaa969a878c119e37
Buildrootcentos5-rutgers-staging-build-2158-3803
Provides
config(php-odbc) = 5.2.17-3.ru
odbc.so()(64bit)
pdo_odbc.so()(64bit)
php-odbc = 5.2.17-3.ru
php_database
Requires
config(php-odbc) = 5.2.17-3.ru
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libodbc.so.1()(64bit)
php-common = 5.2.17-3.ru
php-pdo
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes
stronghold-php-odbc
Conflicts No Conflicts
Files
1 through 4 of 4
Name ascending sort Size
/etc/php.d/odbc.ini49
/etc/php.d/pdo_odbc.ini57
/usr/lib64/php/modules/odbc.so67568
/usr/lib64/php/modules/pdo_odbc.so24040
Component of No Buildroots