Sat, 10 Dec 2022 00:19:59 EST

Information for RPM php-gd-5.2.17-1.ru.i386.rpm

ID14928
Namephp-gd
Version5.2.17
Release1.ru
Epoch
Archi386
SummaryA module for PHP applications for using the gd graphics library
DescriptionThe php-gd package contains a dynamic shared object that will add support for using the gd graphics library to PHP.
Build Time2011-05-16 15:19:03 GMT
Size124991
Payload Hash90491d47070aca6ba5c1119dd4b18de4
Buildrootcentos5-rutgers-staging-build-2118-3746
Provides
config(php-gd) = 5.2.17-1.ru
gd.so
php-gd = 5.2.17-1.ru
Requires
config(php-gd) = 5.2.17-1.ru
libX11.so.6
libXpm.so.4
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libfreetype.so.6
libjpeg.so.62
libpng12.so.0
libpng12.so.0(PNG12_0)
libt1.so.5
libz.so.1
php-common = 5.2.17-1.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 4 of 4
Name ascending sort Size
/etc/php.d/gd.ini45
/usr/lib/php/modules/gd.so363372
/usr/share/doc/php-gd-5.2.174096
/usr/share/doc/php-gd-5.2.17/gd_README3221
Component of No Buildroots