Fri, 09 Dec 2022 23:33:35 EST

Information for RPM php-snmp-5.2.17-1.ru.i386.rpm

ID14923
Namephp-snmp
Version5.2.17
Release1.ru
Epoch
Archi386
SummaryA module for PHP applications that query SNMP-managed devices
DescriptionThe php-snmp package contains a dynamic shared object that will add support for querying SNMP devices to PHP. PHP is an HTML-embeddable scripting language. If you need SNMP support for PHP applications, you will need to install this package and the php package.
Build Time2011-05-16 15:19:03 GMT
Size27316
Payload Hash39b07ce3c4290f8aa7b751a7178b012f
Buildrootcentos5-rutgers-staging-build-2118-3746
Provides
config(php-snmp) = 5.2.17-1.ru
php-snmp = 5.2.17-1.ru
snmp.so
Requires
config(php-snmp) = 5.2.17-1.ru
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcrypto.so.6
libm.so.6
libnetsnmp.so.10
libwrap.so.0
net-snmp
php-common = 5.2.17-1.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 2 of 2
Name ascending sort Size
/etc/php.d/snmp.ini49
/usr/lib/php/modules/snmp.so24916
Component of No Buildroots