Sat, 10 Dec 2022 01:14:25 EST

Information for RPM php-odbc-5.2.17-1.ru.i386.rpm

ID14920
Namephp-odbc
Version5.2.17
Release1.ru
Epoch
Archi386
SummaryA module for PHP applications that use ODBC databases
DescriptionThe php-odbc package contains a dynamic shared object that will add database support through ODBC to PHP. ODBC is an open specification which provides a consistent API for developers to use for accessing data sources (which are often, but not always, databases). PHP is an HTML-embeddable scripting language. If you need ODBC support for PHP applications, you will need to install this package and the php package.
Build Time2011-05-16 15:19:03 GMT
Size51666
Payload Hash1a59426da20b38e993904b745023be3a
Buildrootcentos5-rutgers-staging-build-2118-3746
Provides
config(php-odbc) = 5.2.17-1.ru
odbc.so
pdo_odbc.so
php-odbc = 5.2.17-1.ru
php_database
Requires
config(php-odbc) = 5.2.17-1.ru
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libodbc.so.1
php-common = 5.2.17-1.ru
php-pdo
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes
stronghold-php-odbc
Conflicts No Conflicts
Files
1 through 4 of 4
Name ascending sort Size
/etc/php.d/odbc.ini49
/etc/php.d/pdo_odbc.ini57
/usr/lib/php/modules/odbc.so65124
/usr/lib/php/modules/pdo_odbc.so20332
Component of No Buildroots