Fri, 09 Dec 2022 23:30:01 EST

Information for RPM php-ldap-5.2.17-1.ru.i386.rpm

ID14915
Namephp-ldap
Version5.2.17
Release1.ru
Epoch
Archi386
SummaryA module for PHP applications that use LDAP
DescriptionThe php-ldap package is a dynamic shared object (DSO) for the Apache Web server that adds Lightweight Directory Access Protocol (LDAP) support to PHP. LDAP is a set of protocols for accessing directory services over the Internet. PHP is an HTML-embedded scripting language. If you need LDAP support for PHP applications, you will need to install this package in addition to the php package.
Build Time2011-05-16 15:19:03 GMT
Size34245
Payload Hashb3c147a06f37879cc4255418bb8e2996
Buildrootcentos5-rutgers-staging-build-2118-3746
Provides
config(php-ldap) = 5.2.17-1.ru
ldap.so
php-ldap = 5.2.17-1.ru
Requires
config(php-ldap) = 5.2.17-1.ru
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
liblber-2.3.so.0
libldap-2.3.so.0
libsasl2.so.2
php-common = 5.2.17-1.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes
mod_php3-ldap
stronghold-php-ldap
Conflicts No Conflicts
Files
1 through 2 of 2
Name ascending sort Size
/etc/php.d/ldap.ini49
/usr/lib/php/modules/ldap.so42092
Component of No Buildroots