Thu, 01 Dec 2022 22:10:34 EST

Information for RPM perl-Crypt-SSLeay-0.58-1.ru.x86_64.rpm

ID14257
Nameperl-Crypt-SSLeay
Version0.58
Release1.ru
Epoch
Archx86_64
SummaryCrypt::SSLeay - OpenSSL glue that provides LWP https support
DescriptionThis perl module provides support for the https protocol under LWP, so that a LWP::UserAgent can make https GET & HEAD & POST requests. Please see perldoc LWP for more information on POST requests. The Crypt::SSLeay package contains Net::SSL, which is automatically loaded by LWP::Protocol::https on https requests, and provides the necessary SSL glue for that module to work.
Build Time2011-02-06 01:14:43 GMT
Size152853
Payload Hash6425fd70afd7613fbc2b2472688b38f8
Buildrootcentos5-rutgers-staging-build-1916-3356
Provides
SSLeay.so()(64bit)
perl(Crypt::SSLeay) = 0.58
perl(Crypt::SSLeay::CTX)
perl(Crypt::SSLeay::Conn)
perl(Crypt::SSLeay::Err)
perl(Crypt::SSLeay::MainContext)
perl(Crypt::SSLeay::X509)
perl(Net::SSL) = 2.85
perl-Crypt-SSLeay = 0.58-1.ru
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcrypto.so.6()(64bit)
libssl.so.6()(64bit)
perl(:MODULE_COMPAT_5.8.8)
perl(Carp)
perl(Crypt::SSLeay)
perl(Crypt::SSLeay::CTX)
perl(Crypt::SSLeay::X509)
perl(IO::Socket)
perl(MIME::Base64)
perl(Socket)
perl(strict)
perl(vars)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 23 of 23
Name ascending sort Size
/usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/Crypt4096
/usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/Crypt/SSLeay4096
/usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/Crypt/SSLeay.pm13971
/usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/Crypt/SSLeay/CTX.pm66
/usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/Crypt/SSLeay/Conn.pm67
/usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/Crypt/SSLeay/Err.pm66
/usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/Crypt/SSLeay/MainContext.pm903
/usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/Crypt/SSLeay/X509.pm553
/usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/Net4096
/usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/Net/SSL.pm16017
/usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/auto/Crypt4096
/usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/auto/Crypt/SSLeay4096
/usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-multi/auto/Crypt/SSLeay/SSLeay.so40112
/usr/share/doc/perl-Crypt-SSLeay-0.584096
/usr/share/doc/perl-Crypt-SSLeay-0.58/Changes22126
/usr/share/doc/perl-Crypt-SSLeay-0.58/README13657
/usr/share/doc/perl-Crypt-SSLeay-0.58/ca-bundle.crt242153
/usr/share/doc/perl-Crypt-SSLeay-0.58/lwp-ssl-test912
/usr/share/doc/perl-Crypt-SSLeay-0.58/net-ssl-test3693
/usr/share/doc/perl-Crypt-SSLeay-0.58/notacacert.pem1452
/usr/share/doc/perl-Crypt-SSLeay-0.58/notacakeynopass.pem887
/usr/share/man/man3/Crypt::SSLeay.3pm.gz7100
/usr/share/man/man3/Net::SSL.3pm.gz3409
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-2979-5109 expired yes
centos5-rutgers-staging-build-1989-3550 expired yes
centos5-rutgers-staging-build-1987-3550 expired yes
centos5-rutgers-staging-build-1982-3539 expired yes
centos5-rutgers-staging-build-1979-3535 expired yes