Thu, 02 Feb 2023 15:24:08 EST

Information for RPM php-cli-5.3.3-1.ru.i386.rpm

ID13663
Namephp-cli
Version5.3.3
Release1.ru
Epoch
Archi386
SummaryCommand-line interface for PHP
DescriptionThe php-cli package contains the command-line interface executing PHP scripts, /usr/bin/php, and the CGI interface.
Build Time2010-09-24 22:48:41 GMT
Size2604711
Payload Hash1291575f9dfd17b53e291cdc9d77f771
Buildrootcentos5-rutgers-staging-build-1758-2870
Provides
php-cgi = 5.3.3-1.ru
php-cli = 5.3.3-1.ru
php-pcntl
php-readline
Requires
/usr/bin/php
libbz2.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcom_err.so.2
libcrypt.so.1
libcrypto.so.6
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libedit.so.0
libgmp.so.3
libgssapi_krb5.so.2
libk5crypto.so.3
libkrb5.so.3
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libncurses.so.5
libnsl.so.1
libpcre.so.0
libresolv.so.2
libresolv.so.2(GLIBC_2.0)
libresolv.so.2(GLIBC_2.2)
libssl.so.6
libxml2.so.2
libxml2.so.2(LIBXML2_2.4.30)
libxml2.so.2(LIBXML2_2.5.2)
libxml2.so.2(LIBXML2_2.6.0)
libxml2.so.2(LIBXML2_2.6.11)
libxml2.so.2(LIBXML2_2.6.5)
libz.so.1
php-common = 5.3.3-1.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 8 of 8
Name ascending sort Size
/usr/bin/phar9
/usr/bin/phar.phar14790
/usr/bin/php3191656
/usr/bin/php-cgi3201420
/usr/share/doc/php-cli-5.3.34096
/usr/share/doc/php-cli-5.3.3/README845
/usr/share/doc/php-cli-5.3.3/README.FastCGI6049
/usr/share/man/man1/php.1.gz3365
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-1948-3461 expired yes
centos5-rutgers-staging-build-1944-3451 expired yes
centos5-rutgers-staging-build-1942-3446 expired yes
centos5-rutgers-staging-build-1935-3421 expired yes
centos5-rutgers-staging-build-1931-3403 expired yes
centos5-rutgers-staging-build-1920-3367 expired yes
centos5-rutgers-staging-build-1919-3362 expired yes
centos5-rutgers-staging-build-1885-3264 expired yes
centos5-rutgers-staging-build-1883-3263 expired yes
centos5-rutgers-staging-build-1828-3139 expired yes