Sun, 03 Mar 2024 10:18:38 EST

Information for RPM rsyslog-gssapi-4.6.4-1.ru.x86_64.rpm

ID13538
Namersyslog-gssapi
Version4.6.4
Release1.ru
Epoch
Archx86_64
SummaryGSSAPI authentication and encryption support for rsyslog
DescriptionThe rsyslog-gssapi package contains the rsyslog plugins which support GSSAPI authentication and secure connections. GSSAPI is commonly used for Kerberos authentication.
Build Time2010-09-13 15:54:57 GMT
Size24983
Payload Hashb79f0d59a4f28642f4e679a2d82d546e
Buildrootcentos5-rutgers-staging-build-1724-2803
Provides
imgssapi.so()(64bit)
lmgssutil.so()(64bit)
omgssapi.so()(64bit)
rsyslog-gssapi = 4.6.4-1.ru
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rsyslog = 4.6.4-1.ru
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 3 of 3
Name ascending sort Size
/lib64/rsyslog/imgssapi.so15320
/lib64/rsyslog/lmgssutil.so10168
/lib64/rsyslog/omgssapi.so14768
Component of No Buildroots