Mon, 30 Jan 2023 22:00:21 EST

Information for RPM python-repoze-who-1.0.13-2.ru.noarch.rpm

ID12585
Namepython-repoze-who
Version1.0.13
Release2.ru
Epoch
Archnoarch
SummaryAn identification and authentication framework for WSGI
Descriptionrepoze.who is an identification and authentication framework for arbitrary WSGI applications. It acts as WSGI middleware. repoze.who is inspired by Zope 2's Pluggable Authentication Service (PAS) (but repoze.who is not dependent on Zope in any way; it is useful for any WSGI application). It provides no facility for authorization (ensuring whether a user can or cannot perform the operation implied by the request). This is considered to be the domain of the WSGI application.
Build Time2010-05-14 16:08:02 GMT
Size122420
Payload Hash363503f38610adfa8b32b3e410f05938
Buildrootcentos5-rutgers-staging-build-1519-2191
Provides
python-repoze-who = 1.0.13-2.ru
Requires
python(abi) = 2.4
python-paste
python-setuptools
python-zope-interface
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
Page:
1 through 50 of 68 >>>
Name ascending sort Size
/usr/lib/python2.4/site-packages/repoze4096
/usr/lib/python2.4/site-packages/repoze.who-1.0.13-py2.4-nspkg.pth1080
/usr/lib/python2.4/site-packages/repoze.who-1.0.13-py2.4.egg-info4096
/usr/lib/python2.4/site-packages/repoze.who-1.0.13-py2.4.egg-info/PKG-INFO17184
/usr/lib/python2.4/site-packages/repoze.who-1.0.13-py2.4.egg-info/SOURCES.txt1088
/usr/lib/python2.4/site-packages/repoze.who-1.0.13-py2.4.egg-info/dependency_links.txt1
/usr/lib/python2.4/site-packages/repoze.who-1.0.13-py2.4.egg-info/entry_points.txt294
/usr/lib/python2.4/site-packages/repoze.who-1.0.13-py2.4.egg-info/namespace_packages.txt37
/usr/lib/python2.4/site-packages/repoze.who-1.0.13-py2.4.egg-info/not-zip-safe1
/usr/lib/python2.4/site-packages/repoze.who-1.0.13-py2.4.egg-info/requires.txt31
/usr/lib/python2.4/site-packages/repoze.who-1.0.13-py2.4.egg-info/top_level.txt7
/usr/lib/python2.4/site-packages/repoze/who4096
/usr/lib/python2.4/site-packages/repoze/who/classifiers.py1488
/usr/lib/python2.4/site-packages/repoze/who/classifiers.pyc1949
/usr/lib/python2.4/site-packages/repoze/who/classifiers.pyo1949
/usr/lib/python2.4/site-packages/repoze/who/config.py5640
/usr/lib/python2.4/site-packages/repoze/who/config.pyc5076
/usr/lib/python2.4/site-packages/repoze/who/config.pyo5076
/usr/lib/python2.4/site-packages/repoze/who/interfaces.py7499
/usr/lib/python2.4/site-packages/repoze/who/interfaces.pyc8965
/usr/lib/python2.4/site-packages/repoze/who/interfaces.pyo8965
/usr/lib/python2.4/site-packages/repoze/who/middleware.py18035
/usr/lib/python2.4/site-packages/repoze/who/middleware.pyc13590
/usr/lib/python2.4/site-packages/repoze/who/middleware.pyo13590
/usr/lib/python2.4/site-packages/repoze/who/plugins4096
/usr/lib/python2.4/site-packages/repoze/who/plugins/auth_tkt.py5908
/usr/lib/python2.4/site-packages/repoze/who/plugins/auth_tkt.pyc5534
/usr/lib/python2.4/site-packages/repoze/who/plugins/auth_tkt.pyo5534
/usr/lib/python2.4/site-packages/repoze/who/plugins/basicauth.py1974
/usr/lib/python2.4/site-packages/repoze/who/plugins/basicauth.pyc2578
/usr/lib/python2.4/site-packages/repoze/who/plugins/basicauth.pyo2578
/usr/lib/python2.4/site-packages/repoze/who/plugins/cookie.py1979
/usr/lib/python2.4/site-packages/repoze/who/plugins/cookie.pyc2416
/usr/lib/python2.4/site-packages/repoze/who/plugins/cookie.pyo2416
/usr/lib/python2.4/site-packages/repoze/who/plugins/fixtures4096
/usr/lib/python2.4/site-packages/repoze/who/plugins/fixtures/__init__.py20
/usr/lib/python2.4/site-packages/repoze/who/plugins/fixtures/__init__.pyc152
/usr/lib/python2.4/site-packages/repoze/who/plugins/fixtures/__init__.pyo152
/usr/lib/python2.4/site-packages/repoze/who/plugins/fixtures/form.html15
/usr/lib/python2.4/site-packages/repoze/who/plugins/fixtures/test.htpasswd20
/usr/lib/python2.4/site-packages/repoze/who/plugins/fixtures/testapp.py1695
/usr/lib/python2.4/site-packages/repoze/who/plugins/fixtures/testapp.pyc1863
/usr/lib/python2.4/site-packages/repoze/who/plugins/fixtures/testapp.pyo1863
/usr/lib/python2.4/site-packages/repoze/who/plugins/form.py8227
/usr/lib/python2.4/site-packages/repoze/who/plugins/form.pyc7222
/usr/lib/python2.4/site-packages/repoze/who/plugins/form.pyo7222
/usr/lib/python2.4/site-packages/repoze/who/plugins/htpasswd.py1825
/usr/lib/python2.4/site-packages/repoze/who/plugins/htpasswd.pyc2364
/usr/lib/python2.4/site-packages/repoze/who/plugins/htpasswd.pyo2364
/usr/lib/python2.4/site-packages/repoze/who/plugins/sql.py3910
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-1548-2314 expired yes
centos5-rutgers-staging-build-1524-2204 expired yes
centos5-rutgers-staging-build-1523-2199 expired yes
centos5-rutgers-staging-build-1522-2199 expired yes
centos5-rutgers-staging-build-1520-2196 expired yes