Fri, 09 Dec 2022 05:34:51 EST

Information for RPM python-beaker-1.5.3-2.ru.noarch.rpm

ID12568
Namepython-beaker
Version1.5.3
Release2.ru
Epoch
Archnoarch
SummaryWSGI middleware layer to provide sessions
DescriptionBeaker is a caching library that includes Session and Cache objects built on Myghty's Container API used in MyghtyUtils. WSGI middleware is also included to manage Session objects and signed cookies.
Build Time2010-05-14 14:25:50 GMT
Size87048
Payload Hash7dcdc9353856958c285e2dc8f9244f27
Buildrootcentos5-rutgers-staging-build-1511-2172
Provides
python-beaker = 1.5.3-2.ru
Requires
python(abi) = 2.4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
Page:
1 through 50 of 71 >>>
Name ascending sort Size
/usr/lib/python2.4/site-packages/Beaker-1.5.3-py2.4.egg-info4096
/usr/lib/python2.4/site-packages/Beaker-1.5.3-py2.4.egg-info/PKG-INFO2687
/usr/lib/python2.4/site-packages/Beaker-1.5.3-py2.4.egg-info/SOURCES.txt868
/usr/lib/python2.4/site-packages/Beaker-1.5.3-py2.4.egg-info/dependency_links.txt1
/usr/lib/python2.4/site-packages/Beaker-1.5.3-py2.4.egg-info/entry_points.txt516
/usr/lib/python2.4/site-packages/Beaker-1.5.3-py2.4.egg-info/not-zip-safe1
/usr/lib/python2.4/site-packages/Beaker-1.5.3-py2.4.egg-info/requires.txt29
/usr/lib/python2.4/site-packages/Beaker-1.5.3-py2.4.egg-info/top_level.txt7
/usr/lib/python2.4/site-packages/beaker4096
/usr/lib/python2.4/site-packages/beaker/__init__.py2
/usr/lib/python2.4/site-packages/beaker/__init__.pyc131
/usr/lib/python2.4/site-packages/beaker/__init__.pyo131
/usr/lib/python2.4/site-packages/beaker/cache.py15816
/usr/lib/python2.4/site-packages/beaker/cache.pyc17393
/usr/lib/python2.4/site-packages/beaker/cache.pyo17393
/usr/lib/python2.4/site-packages/beaker/container.py20411
/usr/lib/python2.4/site-packages/beaker/container.pyc21387
/usr/lib/python2.4/site-packages/beaker/container.pyo21387
/usr/lib/python2.4/site-packages/beaker/converters.py863
/usr/lib/python2.4/site-packages/beaker/converters.pyc1029
/usr/lib/python2.4/site-packages/beaker/converters.pyo1029
/usr/lib/python2.4/site-packages/beaker/crypto4096
/usr/lib/python2.4/site-packages/beaker/crypto/__init__.py1206
/usr/lib/python2.4/site-packages/beaker/crypto/__init__.pyc1411
/usr/lib/python2.4/site-packages/beaker/crypto/__init__.pyo1411
/usr/lib/python2.4/site-packages/beaker/crypto/jcecrypto.py1035
/usr/lib/python2.4/site-packages/beaker/crypto/jcecrypto.pyc1513
/usr/lib/python2.4/site-packages/beaker/crypto/jcecrypto.pyo1513
/usr/lib/python2.4/site-packages/beaker/crypto/pbkdf2.py11930
/usr/lib/python2.4/site-packages/beaker/crypto/pbkdf2.pyc8423
/usr/lib/python2.4/site-packages/beaker/crypto/pbkdf2.pyo8362
/usr/lib/python2.4/site-packages/beaker/crypto/pycrypto.py848
/usr/lib/python2.4/site-packages/beaker/crypto/pycrypto.pyc1106
/usr/lib/python2.4/site-packages/beaker/crypto/pycrypto.pyo1106
/usr/lib/python2.4/site-packages/beaker/crypto/util.py758
/usr/lib/python2.4/site-packages/beaker/crypto/util.pyc634
/usr/lib/python2.4/site-packages/beaker/crypto/util.pyo634
/usr/lib/python2.4/site-packages/beaker/exceptions.py374
/usr/lib/python2.4/site-packages/beaker/exceptions.pyc1127
/usr/lib/python2.4/site-packages/beaker/exceptions.pyo1127
/usr/lib/python2.4/site-packages/beaker/ext4096
/usr/lib/python2.4/site-packages/beaker/ext/__init__.py0
/usr/lib/python2.4/site-packages/beaker/ext/__init__.pyc135
/usr/lib/python2.4/site-packages/beaker/ext/__init__.pyo135
/usr/lib/python2.4/site-packages/beaker/ext/database.py6000
/usr/lib/python2.4/site-packages/beaker/ext/database.pyc6200
/usr/lib/python2.4/site-packages/beaker/ext/database.pyo6200
/usr/lib/python2.4/site-packages/beaker/ext/google.py4014
/usr/lib/python2.4/site-packages/beaker/ext/google.pyc4498
/usr/lib/python2.4/site-packages/beaker/ext/google.pyo4498
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-1530-2222 expired yes