Thu, 01 Dec 2022 22:24:16 EST

Information for RPM python-genshi-0.5.1-8.ru.x86_64.rpm

ID12517
Namepython-genshi
Version0.5.1
Release8.ru
Epoch
Archx86_64
SummaryToolkit for stream-based generation of output for the web
DescriptionGenshi is a Python library that provides an integrated set of components for parsing, generating, and processing HTML, XML or other textual content for output generation on the web. The major feature is a template language, which is heavily inspired by Kid.
Build Time2010-05-13 19:12:25 GMT
Size508027
Payload Hashf88ca65b98d299ff974484bd5c2d5d0d
Buildrootcentos5-rutgers-staging-build-1479-2135
Provides
_speedups.so()(64bit)
python-genshi = 0.5.1-8.ru
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
python(abi) = 2.4
python-babel >= 0.8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
Page:
1 through 50 of 316 >>>
Name ascending sort Size
/usr/lib64/python2.4/site-packages/Genshi-0.5.1-py2.4.egg-info4096
/usr/lib64/python2.4/site-packages/Genshi-0.5.1-py2.4.egg-info/PKG-INFO1134
/usr/lib64/python2.4/site-packages/Genshi-0.5.1-py2.4.egg-info/SOURCES.txt9709
/usr/lib64/python2.4/site-packages/Genshi-0.5.1-py2.4.egg-info/dependency_links.txt1
/usr/lib64/python2.4/site-packages/Genshi-0.5.1-py2.4.egg-info/entry_points.txt335
/usr/lib64/python2.4/site-packages/Genshi-0.5.1-py2.4.egg-info/requires.txt47
/usr/lib64/python2.4/site-packages/Genshi-0.5.1-py2.4.egg-info/top_level.txt7
/usr/lib64/python2.4/site-packages/genshi4096
/usr/lib64/python2.4/site-packages/genshi/__init__.py1168
/usr/lib64/python2.4/site-packages/genshi/__init__.pyc971
/usr/lib64/python2.4/site-packages/genshi/__init__.pyo971
/usr/lib64/python2.4/site-packages/genshi/_speedups.so17968
/usr/lib64/python2.4/site-packages/genshi/builder.py11726
/usr/lib64/python2.4/site-packages/genshi/builder.pyc12787
/usr/lib64/python2.4/site-packages/genshi/builder.pyo12787
/usr/lib64/python2.4/site-packages/genshi/core.py24451
/usr/lib64/python2.4/site-packages/genshi/core.pyc26843
/usr/lib64/python2.4/site-packages/genshi/core.pyo26843
/usr/lib64/python2.4/site-packages/genshi/filters4096
/usr/lib64/python2.4/site-packages/genshi/filters/__init__.py738
/usr/lib64/python2.4/site-packages/genshi/filters/__init__.pyc563
/usr/lib64/python2.4/site-packages/genshi/filters/__init__.pyo563
/usr/lib64/python2.4/site-packages/genshi/filters/html.py16628
/usr/lib64/python2.4/site-packages/genshi/filters/html.pyc13423
/usr/lib64/python2.4/site-packages/genshi/filters/html.pyo13423
/usr/lib64/python2.4/site-packages/genshi/filters/i18n.py21114
/usr/lib64/python2.4/site-packages/genshi/filters/i18n.pyc18473
/usr/lib64/python2.4/site-packages/genshi/filters/i18n.pyo18473
/usr/lib64/python2.4/site-packages/genshi/filters/transform.py47210
/usr/lib64/python2.4/site-packages/genshi/filters/transform.pyc47657
/usr/lib64/python2.4/site-packages/genshi/filters/transform.pyo47580
/usr/lib64/python2.4/site-packages/genshi/input.py16049
/usr/lib64/python2.4/site-packages/genshi/input.pyc17134
/usr/lib64/python2.4/site-packages/genshi/input.pyo17134
/usr/lib64/python2.4/site-packages/genshi/output.py28038
/usr/lib64/python2.4/site-packages/genshi/output.pyc25888
/usr/lib64/python2.4/site-packages/genshi/output.pyo25888
/usr/lib64/python2.4/site-packages/genshi/path.py44732
/usr/lib64/python2.4/site-packages/genshi/path.pyc49690
/usr/lib64/python2.4/site-packages/genshi/path.pyo49574
/usr/lib64/python2.4/site-packages/genshi/template4096
/usr/lib64/python2.4/site-packages/genshi/template/__init__.py978
/usr/lib64/python2.4/site-packages/genshi/template/__init__.pyc1010
/usr/lib64/python2.4/site-packages/genshi/template/__init__.pyo1010
/usr/lib64/python2.4/site-packages/genshi/template/base.py21689
/usr/lib64/python2.4/site-packages/genshi/template/base.pyc21144
/usr/lib64/python2.4/site-packages/genshi/template/base.pyo21061
/usr/lib64/python2.4/site-packages/genshi/template/directives.py28406
/usr/lib64/python2.4/site-packages/genshi/template/directives.pyc28374
/usr/lib64/python2.4/site-packages/genshi/template/directives.pyo28374
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-1571-2344 expired yes
centos5-rutgers-staging-build-1552-2316 expired yes