Fri, 09 Dec 2022 03:16:57 EST

Information for RPM python-mako-0.3.2-3.ru.noarch.rpm

ID12511
Namepython-mako
Version0.3.2
Release3.ru
Epoch
Archnoarch
SummaryMako template library for Python
DescriptionMako is a template library written in Python. It provides a familiar, non-XML syntax which compiles into Python modules for maximum performance. Mako's syntax and API borrows from the best ideas of many others, including Django templates, Cheetah, Myghty, and Genshi. Conceptually, Mako is an embedded Python (i.e. Python Server Page) language, which refines the familiar ideas of componentized layout and inheritance to produce one of the most straightforward and flexible models available, while also maintaining close ties to Python calling and scoping semantics.
Build Time2010-05-13 19:00:08 GMT
Size276104
Payload Hash746d6f0160c81475036ee606a13c35ce
Buildrootcentos5-rutgers-staging-build-1476-2127
Provides
python-mako = 0.3.2-3.ru
Requires
/usr/bin/python
python(abi) = 2.4
python-beaker
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
Page:
1 through 50 of 154 >>>
Name ascending sort Size
/usr/bin/mako-render893
/usr/lib/python2.4/site-packages/Mako-0.3.3-py2.4.egg-info4096
/usr/lib/python2.4/site-packages/Mako-0.3.3-py2.4.egg-info/PKG-INFO1355
/usr/lib/python2.4/site-packages/Mako-0.3.3-py2.4.egg-info/SOURCES.txt3684
/usr/lib/python2.4/site-packages/Mako-0.3.3-py2.4.egg-info/dependency_links.txt1
/usr/lib/python2.4/site-packages/Mako-0.3.3-py2.4.egg-info/entry_points.txt448
/usr/lib/python2.4/site-packages/Mako-0.3.3-py2.4.egg-info/not-zip-safe1
/usr/lib/python2.4/site-packages/Mako-0.3.3-py2.4.egg-info/requires.txt11
/usr/lib/python2.4/site-packages/Mako-0.3.3-py2.4.egg-info/top_level.txt5
/usr/lib/python2.4/site-packages/mako4096
/usr/lib/python2.4/site-packages/mako/__init__.py247
/usr/lib/python2.4/site-packages/mako/__init__.pyc166
/usr/lib/python2.4/site-packages/mako/__init__.pyo166
/usr/lib/python2.4/site-packages/mako/_ast_util.py25415
/usr/lib/python2.4/site-packages/mako/_ast_util.pyc29745
/usr/lib/python2.4/site-packages/mako/_ast_util.pyo29745
/usr/lib/python2.4/site-packages/mako/ast.py5646
/usr/lib/python2.4/site-packages/mako/ast.pyc4885
/usr/lib/python2.4/site-packages/mako/ast.pyo4885
/usr/lib/python2.4/site-packages/mako/cache.py2034
/usr/lib/python2.4/site-packages/mako/cache.pyc2628
/usr/lib/python2.4/site-packages/mako/cache.pyo2628
/usr/lib/python2.4/site-packages/mako/codegen.py38267
/usr/lib/python2.4/site-packages/mako/codegen.pyc27496
/usr/lib/python2.4/site-packages/mako/codegen.pyo27452
/usr/lib/python2.4/site-packages/mako/exceptions.py11385
/usr/lib/python2.4/site-packages/mako/exceptions.pyc11047
/usr/lib/python2.4/site-packages/mako/exceptions.pyo11047
/usr/lib/python2.4/site-packages/mako/ext4096
/usr/lib/python2.4/site-packages/mako/ext/__init__.py0
/usr/lib/python2.4/site-packages/mako/ext/__init__.pyc133
/usr/lib/python2.4/site-packages/mako/ext/__init__.pyo133
/usr/lib/python2.4/site-packages/mako/ext/autohandler.py1562
/usr/lib/python2.4/site-packages/mako/ext/autohandler.pyc1712
/usr/lib/python2.4/site-packages/mako/ext/autohandler.pyo1712
/usr/lib/python2.4/site-packages/mako/ext/babelplugin.py5152
/usr/lib/python2.4/site-packages/mako/ext/babelplugin.pyc4284
/usr/lib/python2.4/site-packages/mako/ext/babelplugin.pyo4284
/usr/lib/python2.4/site-packages/mako/ext/preprocessors.py725
/usr/lib/python2.4/site-packages/mako/ext/preprocessors.pyc1074
/usr/lib/python2.4/site-packages/mako/ext/preprocessors.pyo1074
/usr/lib/python2.4/site-packages/mako/ext/pygmentplugin.py3724
/usr/lib/python2.4/site-packages/mako/ext/pygmentplugin.pyc4653
/usr/lib/python2.4/site-packages/mako/ext/pygmentplugin.pyo4653
/usr/lib/python2.4/site-packages/mako/ext/turbogears.py1881
/usr/lib/python2.4/site-packages/mako/ext/turbogears.pyc1951
/usr/lib/python2.4/site-packages/mako/ext/turbogears.pyo1951
/usr/lib/python2.4/site-packages/mako/filters.py5498
/usr/lib/python2.4/site-packages/mako/filters.pyc6139
/usr/lib/python2.4/site-packages/mako/filters.pyo6139
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-1530-2222 expired yes