Fri, 09 Dec 2022 05:34:01 EST

Information for RPM python-turbokid-1.0.4-2.ru.noarch.rpm

ID12487
Namepython-turbokid
Version1.0.4
Release2.ru
Epoch
Archnoarch
SummaryPython template plugin that supports Kid templates
DescriptionThis package provides a template engine plugin, allowing you to easily use Kid with TurboGears, Buffet or other systems that support python.templating.engines.
Build Time2010-05-13 14:43:57 GMT
Size11802
Payload Hash64e4f8e8b4787472e72a414140085a82
Buildrootcentos5-rutgers-staging-build-1464-2081
Provides
python-turbokid = 1.0.4-2.ru
Requires
python(abi) = 2.4
python-kid >= 0.9.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 17 of 17
Name ascending sort Size
/usr/lib/python2.4/site-packages/TurboKid-1.0.4-py2.4.egg-info4096
/usr/lib/python2.4/site-packages/TurboKid-1.0.4-py2.4.egg-info/PKG-INFO714
/usr/lib/python2.4/site-packages/TurboKid-1.0.4-py2.4.egg-info/SOURCES.txt298
/usr/lib/python2.4/site-packages/TurboKid-1.0.4-py2.4.egg-info/dependency_links.txt1
/usr/lib/python2.4/site-packages/TurboKid-1.0.4-py2.4.egg-info/entry_points.txt78
/usr/lib/python2.4/site-packages/TurboKid-1.0.4-py2.4.egg-info/not-zip-safe1
/usr/lib/python2.4/site-packages/TurboKid-1.0.4-py2.4.egg-info/requires.txt12
/usr/lib/python2.4/site-packages/TurboKid-1.0.4-py2.4.egg-info/top_level.txt9
/usr/lib/python2.4/site-packages/turbokid4096
/usr/lib/python2.4/site-packages/turbokid/__init__.py93
/usr/lib/python2.4/site-packages/turbokid/__init__.pyc263
/usr/lib/python2.4/site-packages/turbokid/__init__.pyo263
/usr/lib/python2.4/site-packages/turbokid/kidsupport.py9400
/usr/lib/python2.4/site-packages/turbokid/kidsupport.pyc6824
/usr/lib/python2.4/site-packages/turbokid/kidsupport.pyo6762
/usr/share/doc/python-turbokid-1.0.44096
/usr/share/doc/python-turbokid-1.0.4/README.txt812
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-1572-2345 expired yes
centos5-rutgers-staging-build-1571-2344 expired yes
centos5-rutgers-staging-build-1553-2316 expired yes
centos5-rutgers-staging-build-1552-2316 expired yes
centos5-rutgers-staging-build-1543-2240 expired yes
centos5-rutgers-staging-build-1542-2239 expired yes
centos5-rutgers-staging-build-1530-2222 expired yes