Wed, 01 Feb 2023 17:13:48 EST

Information for RPM python-coverage-3.2-4.ru.x86_64.rpm

ID12460
Namepython-coverage
Version3.2
Release4.ru
Epoch
Archx86_64
SummaryCode coverage testing module for Python
DescriptionCoverage.py is a Python module that measures code coverage during Python execution. It uses the code analysis tools and tracing hooks provided in the Python standard library to determine which lines are executable, and which have been executed.
Build Time2010-05-12 15:52:13 GMT
Size122477
Payload Hashbec0fad673d3678f410183709c728b1d
Buildrootcentos5-rutgers-staging-build-1449-2060
Provides
python-coverage = 3.2-4.ru
tracer.so()(64bit)
Requires
/usr/bin/python
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
python(abi) = 2.4
python-setuptools
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
Page:
1 through 50 of 79 >>>
Name ascending sort Size
/usr/bin/coverage300
/usr/lib64/python2.4/site-packages/coverage4096
/usr/lib64/python2.4/site-packages/coverage-3.2-py2.4.egg-info4096
/usr/lib64/python2.4/site-packages/coverage-3.2-py2.4.egg-info/PKG-INFO1295
/usr/lib64/python2.4/site-packages/coverage-3.2-py2.4.egg-info/SOURCES.txt908
/usr/lib64/python2.4/site-packages/coverage-3.2-py2.4.egg-info/dependency_links.txt1
/usr/lib64/python2.4/site-packages/coverage-3.2-py2.4.egg-info/entry_points.txt44
/usr/lib64/python2.4/site-packages/coverage-3.2-py2.4.egg-info/not-zip-safe1
/usr/lib64/python2.4/site-packages/coverage-3.2-py2.4.egg-info/top_level.txt9
/usr/lib64/python2.4/site-packages/coverage/__init__.py3184
/usr/lib64/python2.4/site-packages/coverage/__init__.pyc1652
/usr/lib64/python2.4/site-packages/coverage/__init__.pyo1652
/usr/lib64/python2.4/site-packages/coverage/annotate.py2990
/usr/lib64/python2.4/site-packages/coverage/annotate.pyc3083
/usr/lib64/python2.4/site-packages/coverage/annotate.pyo3083
/usr/lib64/python2.4/site-packages/coverage/backward.py1739
/usr/lib64/python2.4/site-packages/coverage/backward.pyc1529
/usr/lib64/python2.4/site-packages/coverage/backward.pyo1529
/usr/lib64/python2.4/site-packages/coverage/bytecode.py2010
/usr/lib64/python2.4/site-packages/coverage/bytecode.pyc2790
/usr/lib64/python2.4/site-packages/coverage/bytecode.pyo2790
/usr/lib64/python2.4/site-packages/coverage/cmdline.py20221
/usr/lib64/python2.4/site-packages/coverage/cmdline.pyc16642
/usr/lib64/python2.4/site-packages/coverage/cmdline.pyo16595
/usr/lib64/python2.4/site-packages/coverage/codeunit.py4293
/usr/lib64/python2.4/site-packages/coverage/codeunit.pyc4736
/usr/lib64/python2.4/site-packages/coverage/codeunit.pyo4693
/usr/lib64/python2.4/site-packages/coverage/collector.py10015
/usr/lib64/python2.4/site-packages/coverage/collector.pyc7151
/usr/lib64/python2.4/site-packages/coverage/collector.pyo7088
/usr/lib64/python2.4/site-packages/coverage/control.py12710
/usr/lib64/python2.4/site-packages/coverage/control.pyc11835
/usr/lib64/python2.4/site-packages/coverage/control.pyo11835
/usr/lib64/python2.4/site-packages/coverage/data.py8058
/usr/lib64/python2.4/site-packages/coverage/data.pyc8372
/usr/lib64/python2.4/site-packages/coverage/data.pyo8372
/usr/lib64/python2.4/site-packages/coverage/execfile.py1481
/usr/lib64/python2.4/site-packages/coverage/execfile.pyc1537
/usr/lib64/python2.4/site-packages/coverage/execfile.pyo1537
/usr/lib64/python2.4/site-packages/coverage/files.py2582
/usr/lib64/python2.4/site-packages/coverage/files.pyc2820
/usr/lib64/python2.4/site-packages/coverage/files.pyo2820
/usr/lib64/python2.4/site-packages/coverage/html.py6162
/usr/lib64/python2.4/site-packages/coverage/html.pyc5845
/usr/lib64/python2.4/site-packages/coverage/html.pyo5761
/usr/lib64/python2.4/site-packages/coverage/htmlfiles4096
/usr/lib64/python2.4/site-packages/coverage/htmlfiles/coverage_html.js2175
/usr/lib64/python2.4/site-packages/coverage/htmlfiles/index.html3378
/usr/lib64/python2.4/site-packages/coverage/htmlfiles/jquery-1.3.2.min.js57254
/usr/lib64/python2.4/site-packages/coverage/htmlfiles/jquery.tablesorter.min.js12795
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-1548-2314 expired yes
centos5-rutgers-staging-build-1524-2204 expired yes
centos5-rutgers-staging-build-1522-2199 expired yes
centos5-rutgers-staging-build-1520-2196 expired yes
centos5-rutgers-staging-build-1511-2172 expired yes