Fri, 03 Feb 2023 01:19:49 EST

Information for RPM rpm-devel-4.4.2.3-20.ru.i386.rpm

ID12273
Namerpm-devel
Version4.4.2.3
Release20.ru
Epoch
Archi386
SummaryDevelopment files for manipulating RPM packages
DescriptionThis package contains the RPM C library and header files. These development files will simplify the process of writing programs that manipulate RPM packages and databases. These files are intended to simplify the process of creating graphical package managers or any other tools that need an intimate knowledge of RPM packages in order to function. This package should be installed if you want to develop programs that will manipulate RPM packages and databases.
Build Time2010-04-02 22:07:07 GMT
Size1290595
Payload Hashbbb1eba4097e02f265b3dbc6927f9777
Buildrootcentos5-rutgers-staging-build-1393-1893
Provides
rpm-devel = 4.4.2.3-20.ru
Requires
elfutils-libelf-devel
libbz2.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libdl.so.2
libelf.so.1
libm.so.6
libnspr4.so
libnss3.so
libnssutil3.so
libplc4.so
libplds4.so
libpopt.so.0
libpthread.so.0
librpm-4.4.so
librpmbuild-4.4.so
librpmdb-4.4.so
librpmio-4.4.so
librt.so.1
libselinux-devel
libselinux.so.1
libsqlite3.so.0
libz.so.1
nss-devel
popt = 1.10.2.3-20.ru
rpm = 4.4.2.3-20.ru
rpm-libs = 4.4.2.3-20.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
sqlite-devel
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 48 of 48
Name ascending sort Size
/usr/bin/rpmgraph10320
/usr/include/rpm4096
/usr/include/rpm/argv.h3396
/usr/include/rpm/base64.h936
/usr/include/rpm/db.h91861
/usr/include/rpm/fts.h7807
/usr/include/rpm/hdrinline.h13100
/usr/include/rpm/header.h20941
/usr/include/rpm/misc.h2860
/usr/include/rpm/rpmal.h3605
/usr/include/rpm/rpmbuild.h17488
/usr/include/rpm/rpmcli.h26152
/usr/include/rpm/rpmdav.h5040
/usr/include/rpm/rpmdb.h34950
/usr/include/rpm/rpmds.h10543
/usr/include/rpm/rpmerr.h6193
/usr/include/rpm/rpmfc.h5181
/usr/include/rpm/rpmfi.h17080
/usr/include/rpm/rpmfile.h10375
/usr/include/rpm/rpmgi.h4771
/usr/include/rpm/rpmhash.h2744
/usr/include/rpm/rpmio.h17074
/usr/include/rpm/rpmlib.h43703
/usr/include/rpm/rpmlog.h8178
/usr/include/rpm/rpmmacro.h7927
/usr/include/rpm/rpmmessages.h2380
/usr/include/rpm/rpmpgp.h50327
/usr/include/rpm/rpmps.h5385
/usr/include/rpm/rpmspec.h6165
/usr/include/rpm/rpmsq.h4064
/usr/include/rpm/rpmsw.h2552
/usr/include/rpm/rpmsx.h6735
/usr/include/rpm/rpmte.h14929
/usr/include/rpm/rpmts.h32231
/usr/include/rpm/rpmurl.h5682
/usr/include/rpm/stringbuf.h857
/usr/include/rpm/ugid.h686
/usr/lib/librpm.a551866
/usr/lib/librpm.so13
/usr/lib/librpmbuild.a218158
/usr/lib/librpmbuild.so18
/usr/lib/librpmdb.a1726962
/usr/lib/librpmdb.so15
/usr/lib/librpmio.a616836
/usr/lib/librpmio.so15
/usr/lib/rpm/rpmcache12580
/usr/share/man/man8/rpmcache.8.gz1652
/usr/share/man/man8/rpmgraph.8.gz867
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-3721-5768 expired yes
centos5-rutgers-staging-build-3719-5768 expired yes
centos5-rutgers-staging-build-3711-5754 expired yes
centos5-rutgers-staging-build-3679-5737 expired yes
centos5-rutgers-staging-build-3224-5429 expired yes
centos5-rutgers-staging-build-2571-4629 expired yes
centos5-rutgers-staging-build-2488-4550 expired yes
centos5-rutgers-staging-build-2159-3803 expired yes
centos5-rutgers-staging-build-2126-3762 expired yes
centos5-rutgers-staging-build-2118-3746 expired yes
centos5-rutgers-staging-build-2082-3701 expired yes
centos5-rutgers-staging-build-2080-3701 expired yes
centos5-rutgers-staging-build-2012-3574 expired yes
centos5-rutgers-staging-build-1758-2870 expired yes
centos5-rutgers-staging-build-1747-2855 expired yes
centos5-rutgers-staging-build-1745-2854 expired yes
centos5-rutgers-staging-build-1684-2715 expired yes
centos5-rutgers-staging-build-1600-2459 expired yes
centos5-rutgers-staging-build-1594-2397 expired yes
centos5-rutgers-staging-build-1565-2327 expired yes