Mon, 16 May 2022 13:36:25 EDT

Information for RPM qt-designer-1:3.3.6-23.1.ru.i386.rpm

ID11542
Nameqt-designer
Version3.3.6
Release23.1.ru
Epoch1
Archi386
SummaryInterface designer (IDE) for the Qt toolkit
DescriptionThe qt-designer package contains an User Interface designer tool for the Qt toolkit.
Build Time2010-02-26 17:42:03 GMT
Size2056997
Payload Hash83a9565942acb044691436f92d93a521
Buildrootcentos5-rutgers-build-1227-1545
Provides
libcppeditor.so
libdlgplugin.so
libgladeplugin.so
libkdevdlgplugin.so
librcplugin.so
libwizards.so
qt-designer = 1:3.3.6-23.1.ru
Requires
libICE.so.6
libSM.so.6
libX11.so.6
libXcursor.so.1
libXext.so.6
libXft.so.2
libXinerama.so.1
libXrandr.so.2
libXrender.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libdl.so.2
libfontconfig.so.1
libfreetype.so.6
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libjpeg.so.62
libm.so.6
libmng.so.1
libpng12.so.0
libpthread.so.0
libqt-mt.so.3
libqui.so.1
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
libz.so.1
qt-devel = 1:3.3.6-23.1.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 15 of 15
Name ascending sort Size
/usr/lib/qt-3.3/bin/designer3561940
/usr/lib/qt-3.3/plugins/designer4096
/usr/lib/qt-3.3/plugins/designer/libcppeditor.so452952
/usr/lib/qt-3.3/plugins/designer/libdlgplugin.so176600
/usr/lib/qt-3.3/plugins/designer/libgladeplugin.so241536
/usr/lib/qt-3.3/plugins/designer/libkdevdlgplugin.so80300
/usr/lib/qt-3.3/plugins/designer/librcplugin.so76924
/usr/lib/qt-3.3/plugins/designer/libwizards.so347412
/usr/lib/qt-3.3/templates4096
/usr/lib/qt-3.3/templates/Configuration_Dialog.ui5577
/usr/lib/qt-3.3/templates/Dialog_with_Buttons_(Bottom).ui3868
/usr/lib/qt-3.3/templates/Dialog_with_Buttons_(Right).ui3854
/usr/lib/qt-3.3/templates/Tab_Dialog.ui4976
/usr/share/applications/qt-designer3.desktop299
/usr/share/pixmaps/designer3.png1367
Component of No Buildroots