Wed, 05 Oct 2022 08:28:07 EDT

Information for RPM qt-PostgreSQL-1:3.3.6-23.1.ru.x86_64.rpm

ID11532
Nameqt-PostgreSQL
Version3.3.6
Release23.1.ru
Epoch1
Archx86_64
SummaryPostgreSQL drivers for Qt's SQL classes.
DescriptionPostgreSQL driver for Qt's SQL classes (QSQL)
Build Time2010-02-26 17:41:35 GMT
Size65486
Payload Hash81ba2619f64e160b70dcdd958118aed7
Buildrootcentos5-rutgers-build-1226-1545
Provides
libqsqlpsql.so()(64bit)
qt-PostgreSQL = 1:3.3.6-23.1.ru
Requires
libICE.so.6()(64bit)
libSM.so.6()(64bit)
libX11.so.6()(64bit)
libXcursor.so.1()(64bit)
libXext.so.6()(64bit)
libXft.so.2()(64bit)
libXinerama.so.1()(64bit)
libXrandr.so.2()(64bit)
libXrender.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libdl.so.2()(64bit)
libfontconfig.so.1()(64bit)
libfreetype.so.6()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libjpeg.so.62()(64bit)
libm.so.6()(64bit)
libmng.so.1()(64bit)
libpng12.so.0()(64bit)
libpq.so.4()(64bit)
libpthread.so.0()(64bit)
libqt-mt.so.3()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libz.so.1()(64bit)
qt = 1:3.3.6-23.1.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib64/qt-3.3/plugins/sqldrivers/libqsqlpsql.so79600
Component of No Buildroots