Mon, 16 May 2022 15:45:35 EDT

Information for RPM qt-1:3.3.6-23.1.ru.x86_64.rpm

ID11526
Nameqt
Version3.3.6
Release23.1.ru
Epoch1
Archx86_64
SummaryThe shared library for the Qt GUI toolkit.
DescriptionQt is a GUI software toolkit which simplifies the task of writing and maintaining GUI (Graphical User Interface) applications for the X Window System. Qt is written in C++ and is fully object-oriented. This package contains the shared library needed to run qt applications, as well as the README files for qt.
Build Time2010-02-26 17:41:35 GMT
Size3719771
Payload Hash819055d104beeb38588afc0bccc1f557
Buildrootcentos5-rutgers-build-1226-1545
Provides
libqimsw-multi.so()(64bit)
libqimsw-none.so()(64bit)
libqsimple.so()(64bit)
libqt-mt.so.3()(64bit)
libqui.so.1()(64bit)
libqxim.so()(64bit)
qt = 1:3.3.6-23.1.ru
Requires
/etc/ld.so.conf.d
/sbin/ldconfig
/sbin/ldconfig
/sbin/ldconfig
/sbin/ldconfig
fileutils
fontconfig >= 2.0
libICE.so.6()(64bit)
libSM.so.6()(64bit)
libX11.so.6()(64bit)
libXcursor.so.1()(64bit)
libXext.so.6()(64bit)
libXft.so.2()(64bit)
libXinerama.so.1()(64bit)
libXrandr.so.2()(64bit)
libXrender.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libfontconfig.so.1()(64bit)
libfreetype.so.6()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libjpeg.so.62()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libmng.so.1()(64bit)
libpng12.so.0()(64bit)
libpng12.so.0(PNG12_0)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libqt-mt.so.3()(64bit)
libqui.so.1()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 24 of 24
Name ascending sort Size
/etc/ld.so.conf.d/qt-x86_64.conf22
/usr/lib64/qt-3.34096
/usr/lib64/qt-3.3/bin4096
/usr/lib64/qt-3.3/lib4096
/usr/lib64/qt-3.3/lib/libqt-mt.so.317
/usr/lib64/qt-3.3/lib/libqt-mt.so.3.317
/usr/lib64/qt-3.3/lib/libqt-mt.so.3.3.69373568
/usr/lib64/qt-3.3/lib/libqui.so.115
/usr/lib64/qt-3.3/lib/libqui.so.1.015
/usr/lib64/qt-3.3/lib/libqui.so.1.0.0269200
/usr/lib64/qt-3.3/plugins4096
/usr/lib64/qt-3.3/plugins/inputmethods4096
/usr/lib64/qt-3.3/plugins/inputmethods/libqimsw-multi.so50424
/usr/lib64/qt-3.3/plugins/inputmethods/libqimsw-none.so20976
/usr/lib64/qt-3.3/plugins/inputmethods/libqsimple.so159968
/usr/lib64/qt-3.3/plugins/inputmethods/libqxim.so62992
/usr/share/doc/qt-3.3.64096
/usr/share/doc/qt-3.3.6/FAQ7653
/usr/share/doc/qt-3.3.6/LICENSE.QPL4689
/usr/share/doc/qt-3.3.6/README1404
/usr/share/doc/qt-3.3.6/README-QT.TXT914
/usr/share/doc/qt-3.3.6/README.immodule3136
/usr/share/doc/qt-3.3.6/changes-3.3.66083
/usr/share/doc/qt-3.3.6/changes.immodule7091
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-1922-3378 expired yes