Tue, 30 Nov 2021 15:27:43 EST

Information for RPM yum-plugin-merge-conf-1.1.26-2.ru.noarch.rpm

ID11029
Nameyum-plugin-merge-conf
Version1.1.26
Release2.ru
Epoch
Archnoarch
SummaryYum plugin to merge configuration changes when installing packages
DescriptionThis yum plugin adds the "--merge-conf" command line option. With this option, Yum will ask you what to do with config files which have changed on updating a package.
Build Time2010-02-19 20:54:49 GMT
Size10820
Payload Hashaeced89d26e49aab337752b6e636b814
Buildrootcentos5-rutgers-build-1145-1450
Provides
config(yum-plugin-merge-conf) = 1.1.26-2.ru
yum-merge-conf = 1.1.26-2.ru
yum-plugin-merge-conf = 1.1.26-2.ru
Requires
config(yum-plugin-merge-conf) = 1.1.26-2.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
yum >= 3.0
Obsoletes
yum-merge-conf < 1.1.20-0
Conflicts
yum-merge-conf < 1.1.20-0
Files
1 through 4 of 4
Name ascending sort Size
/etc/yum/pluginconf.d/merge-conf.conf98
/usr/lib/yum-plugins/merge-conf.py6752
/usr/lib/yum-plugins/merge-conf.pyc5200
/usr/lib/yum-plugins/merge-conf.pyo5200
Component of No Buildroots