Tue, 30 Nov 2021 16:35:37 EST

Information for RPM yum-plugin-priorities-1.1.26-2.ru.noarch.rpm

ID11027
Nameyum-plugin-priorities
Version1.1.26
Release2.ru
Epoch
Archnoarch
Summaryplugin to give priorities to packages from different repos
DescriptionThis plugin allows repositories to have different priorities. Packages in a repository with a lower priority can't be overridden by packages from a repository with a higher priority even if repo has a later version.
Build Time2010-02-19 20:54:49 GMT
Size10267
Payload Hashb6759a15d7191acb64e5a97aa3a03402
Buildrootcentos5-rutgers-build-1145-1450
Provides
config(yum-plugin-priorities) = 1.1.26-2.ru
yum-plugin-priorities = 1.1.26-2.ru
yum-priorities = 1.1.26-2.ru
Requires
config(yum-plugin-priorities) = 1.1.26-2.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
yum >= 3.0
Obsoletes
yum-priorities < 1.1.20-0
Conflicts
yum-priorities < 1.1.20-0
Files
1 through 4 of 4
Name ascending sort Size
/etc/yum/pluginconf.d/priorities.conf19
/usr/lib/yum-plugins/priorities.py6497
/usr/lib/yum-plugins/priorities.pyc3751
/usr/lib/yum-plugins/priorities.pyo3751
Component of No Buildroots