Tue, 30 Nov 2021 16:46:12 EST

Information for RPM yum-plugin-protectbase-1.1.26-2.ru.noarch.rpm

ID11023
Nameyum-plugin-protectbase
Version1.1.26
Release2.ru
Epoch
Archnoarch
SummaryYum plugin to protect packages from certain repositories.
DescriptionThis plugin allows certain repositories to be protected. Packages in the protected repositories can't be overridden by packages in non-protected repositories even if the non-protected repo has a later version.
Build Time2010-02-19 20:54:49 GMT
Size8294
Payload Hash49a1e3b9b4c407be01c73b7f24951115
Buildrootcentos5-rutgers-build-1145-1450
Provides
config(yum-plugin-protectbase) = 1.1.26-2.ru
yum-plugin-protectbase = 1.1.26-2.ru
yum-protectbase = 1.1.26-2.ru
Requires
config(yum-plugin-protectbase) = 1.1.26-2.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
yum >= 3.0
Obsoletes
yum-protectbase < 1.1.20-0
Conflicts
yum-protectbase < 1.1.20-0
Files
1 through 4 of 4
Name ascending sort Size
/etc/yum/pluginconf.d/protectbase.conf19
/usr/lib/yum-plugins/protectbase.py2467
/usr/lib/yum-plugins/protectbase.pyc2140
/usr/lib/yum-plugins/protectbase.pyo2140
Component of No Buildroots