Mon, 05 Dec 2022 02:53:19 EST

Information for RPM gpgme-1.1.8-2.ru.i386.rpm

ID11005
Namegpgme
Version1.1.8
Release2.ru
Epoch
Archi386
SummaryGnuPG Made Easy - high level crypto API
DescriptionGnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications. It provides a high-level crypto API for encryption, decryption, signing, signature verification and key management.
Build Time2010-02-19 20:19:26 GMT
Size302280
Payload Hash6acdcf021a0eaeb3c5164757d1e72dc2
Buildrootcentos5-rutgers-build-1131-1436
Provides
gpgme = 1.1.8-2.ru
libgpgme-pth.so.11
libgpgme-pth.so.11(GPGME_1.0)
libgpgme-pth.so.11(GPGME_1.1)
libgpgme-pthread.so.11
libgpgme-pthread.so.11(GPGME_1.0)
libgpgme-pthread.so.11(GPGME_1.1)
libgpgme.so.11
libgpgme.so.11(GPGME_1.0)
libgpgme.so.11(GPGME_1.1)
Requires
/sbin/ldconfig
/sbin/ldconfig
gnupg2
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libdl.so.2
libgpg-error.so.0
libgpgme-pth.so.11
libgpgme-pthread.so.11
libgpgme.so.11
libnsl.so.1
libpth.so.20
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.2)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 16 of 16
Name ascending sort Size
/usr/lib/libgpgme-pth.so.1122
/usr/lib/libgpgme-pth.so.11.6.6189904
/usr/lib/libgpgme-pthread.so.1126
/usr/lib/libgpgme-pthread.so.11.6.6189760
/usr/lib/libgpgme.so.1118
/usr/lib/libgpgme.so.11.6.6189336
/usr/share/doc/gpgme-1.1.84096
/usr/share/doc/gpgme-1.1.8/AUTHORS905
/usr/share/doc/gpgme-1.1.8/COPYING17992
/usr/share/doc/gpgme-1.1.8/COPYING.LESSER26536
/usr/share/doc/gpgme-1.1.8/ChangeLog24008
/usr/share/doc/gpgme-1.1.8/NEWS51775
/usr/share/doc/gpgme-1.1.8/README4133
/usr/share/doc/gpgme-1.1.8/THANKS1384
/usr/share/doc/gpgme-1.1.8/TODO9399
/usr/share/doc/gpgme-1.1.8/VERSION6
Component of
BuildrootStateUpdate?
centos5-rutgers-build-1141-1442 expired yes