Thu, 03 Dec 2020 09:06:16 EST

Information for RPM php-devel-5.2.11-5.ru.i386.rpm

ID10776
Namephp-devel
Version5.2.11
Release5.ru
Epoch
Archi386
SummaryFiles needed for building PHP extensions
DescriptionThe php-devel package contains the files needed for building PHP extensions. If you need to compile your own PHP extensions, you will need to install this package.
Build Time2010-01-26 18:42:15 GMT
Size563954
Payload Hash1269f4b550a741578b662cdb5ff6aaea
Buildrootcentos5-rutgers-build-1071-1366
Provides
config(php-devel) = 5.2.11-5.ru
php-devel = 5.2.11-5.ru
Requires
/bin/sh
autoconf
automake
config(php-devel) = 5.2.11-5.ru
php = 5.2.11-5.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Obsoletes
php-pecl-pdo-devel
Conflicts No Conflicts
Files
Page:
1 through 50 of 290 >>>
Name ascending sort Size
/etc/rpm/macros.php146
/usr/bin/php-config4627
/usr/bin/phpize4458
/usr/include/php4096
/usr/include/php/TSRM4096
/usr/include/php/TSRM/TSRM.h5236
/usr/include/php/TSRM/acconfig.h16
/usr/include/php/TSRM/readdir.h1131
/usr/include/php/TSRM/tsrm_config.h32
/usr/include/php/TSRM/tsrm_config.w32.h295
/usr/include/php/TSRM/tsrm_config_common.h1100
/usr/include/php/TSRM/tsrm_nw.h1384
/usr/include/php/TSRM/tsrm_strtok_r.h115
/usr/include/php/TSRM/tsrm_virtual_cwd.h10756
/usr/include/php/TSRM/tsrm_win32.h3050
/usr/include/php/Zend4096
/usr/include/php/Zend/FlexLexer.h5666
/usr/include/php/Zend/acconfig.h3291
/usr/include/php/Zend/zend.h20944
/usr/include/php/Zend/zend_API.h34011
/usr/include/php/Zend/zend_alloc.h11789
/usr/include/php/Zend/zend_builtin_functions.h1688
/usr/include/php/Zend/zend_compile.h25604
/usr/include/php/Zend/zend_config.h107
/usr/include/php/Zend/zend_config.nw.h2559
/usr/include/php/Zend/zend_config.w32.h3101
/usr/include/php/Zend/zend_constants.h4262
/usr/include/php/Zend/zend_dynamic_array.h1967
/usr/include/php/Zend/zend_errors.h2101
/usr/include/php/Zend/zend_exceptions.h2852
/usr/include/php/Zend/zend_execute.h8162
/usr/include/php/Zend/zend_extensions.h4423
/usr/include/php/Zend/zend_fast_cache.h4179
/usr/include/php/Zend/zend_globals.h6808
/usr/include/php/Zend/zend_globals_macros.h3197
/usr/include/php/Zend/zend_hash.h16612
/usr/include/php/Zend/zend_highlight.h2530
/usr/include/php/Zend/zend_indent.h1524
/usr/include/php/Zend/zend_ini.h9752
/usr/include/php/Zend/zend_ini_parser.h2371
/usr/include/php/Zend/zend_ini_scanner.h1832
/usr/include/php/Zend/zend_interfaces.h3549
/usr/include/php/Zend/zend_istdiostream.h1706
/usr/include/php/Zend/zend_iterators.h3750
/usr/include/php/Zend/zend_language_parser.h7563
/usr/include/php/Zend/zend_language_scanner.h2361
/usr/include/php/Zend/zend_list.h5216
/usr/include/php/Zend/zend_llist.h4030
/usr/include/php/Zend/zend_modules.h5166
/usr/include/php/Zend/zend_multibyte.h3698
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-1315-1721 expired yes
centos5-rutgers-staging-build-1311-1715 expired yes