Thu, 03 Dec 2020 09:28:37 EST

Information for RPM php-5.2.11-5.ru.i386.rpm

ID10772
Namephp
Version5.2.11
Release5.ru
Epoch
Archi386
SummaryPHP scripting language for creating dynamic web sites
DescriptionPHP is an HTML-embedded scripting language. PHP attempts to make it easy for developers to write dynamically generated webpages. PHP also offers built-in database integration for several commercial and non-commercial database management systems, so writing a database-enabled webpage with PHP is fairly simple. The most common use of PHP coding is probably as a replacement for CGI scripts. The php package contains the module which adds support for the PHP language to Apache HTTP Server.
Build Time2010-01-26 18:42:15 GMT
Size1304876
Payload Hashf885c3ae316c5cf94cda4e5517a8f1ae
Buildrootcentos5-rutgers-build-1071-1366
Provides
config(php) = 5.2.11-5.ru
libphp5.so
mod_php = 5.2.11-5.ru
php = 5.2.11-5.ru
Requires
config(php) = 5.2.11-5.ru
httpd
httpd-mmn = 20051115
libbz2.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcom_err.so.2
libcrypt.so.1
libcrypt.so.1(GLIBC_2.0)
libcrypto.so.6
libcurl.so.3
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgmp.so.3
libgssapi_krb5.so.2
libidn.so.11
libk5crypto.so.3
libkrb5.so.3
libm.so.6
libm.so.6(GLIBC_2.0)
libnsl.so.1
libpcre.so.0
libresolv.so.2
libresolv.so.2(GLIBC_2.0)
libresolv.so.2(GLIBC_2.2)
libssl.so.6
libxml2.so.2
libz.so.1
php-cli = 5.2.11-5.ru
php-common = 5.2.11-5.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
Obsoletes
php-dbg
php3
phpfi
stronghold-php
Conflicts No Conflicts
Files
1 through 4 of 4
Name ascending sort Size
/etc/httpd/conf.d/php.conf674
/usr/lib/httpd/modules/libphp5.so3342344
/var/lib/php/session4096
/var/www/icons/php.gif2523
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-1315-1721 expired yes
centos5-rutgers-staging-build-1311-1715 expired yes