Wed, 10 Aug 2022 08:24:56 EDT

Information for RPM php-gd-5.2.11-4.ru.i386.rpm

ID10730
Namephp-gd
Version5.2.11
Release4.ru
Epoch
Archi386
SummaryA module for PHP applications for using the gd graphics library
DescriptionThe php-gd package contains a dynamic shared object that will add support for using the gd graphics library to PHP.
Build Time2010-01-26 17:53:31 GMT
Size124469
Payload Hash807ce2ef89b7f0ad91c028b907efac0f
Buildrootcentos5-rutgers-build-1069-1363
Provides
config(php-gd) = 5.2.11-4.ru
gd.so
php-gd = 5.2.11-4.ru
Requires
config(php-gd) = 5.2.11-4.ru
libX11.so.6
libXpm.so.4
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libfreetype.so.6
libjpeg.so.62
libpng12.so.0
libpng12.so.0(PNG12_0)
libt1.so.5
libz.so.1
php-common = 5.2.11-4.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 4 of 4
Name ascending sort Size
/etc/php.d/gd.ini45
/usr/lib/php/modules/gd.so363052
/usr/share/doc/php-gd-5.2.114096
/usr/share/doc/php-gd-5.2.11/gd_README3221
Component of No Buildroots