Wed, 10 Aug 2022 07:44:29 EDT

Information for RPM php-cli-5.2.11-4.ru.i386.rpm

ID10712
Namephp-cli
Version5.2.11
Release4.ru
Epoch
Archi386
SummaryCommand-line interface for PHP
DescriptionThe php-cli package contains the command-line interface executing PHP scripts, /usr/bin/php, and the CGI interface.
Build Time2010-01-26 17:53:31 GMT
Size2416377
Payload Hash9b0bb6a16c9b073799936132de98edf2
Buildrootcentos5-rutgers-build-1069-1363
Provides
php-cgi = 5.2.11-4.ru
php-cli = 5.2.11-4.ru
php-pcntl
php-readline
Requires
libbz2.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcom_err.so.2
libcrypt.so.1
libcrypt.so.1(GLIBC_2.0)
libcrypto.so.6
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libedit.so.0
libgmp.so.3
libgssapi_krb5.so.2
libk5crypto.so.3
libkrb5.so.3
libm.so.6
libm.so.6(GLIBC_2.0)
libncurses.so.5
libnsl.so.1
libpcre.so.0
libresolv.so.2
libresolv.so.2(GLIBC_2.0)
libresolv.so.2(GLIBC_2.2)
libssl.so.6
libxml2.so.2
libz.so.1
php-common = 5.2.11-4.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 6 of 6
Name ascending sort Size
/usr/bin/php2999908
/usr/bin/php-cgi3014984
/usr/share/doc/php-cli-5.2.114096
/usr/share/doc/php-cli-5.2.11/README845
/usr/share/doc/php-cli-5.2.11/README.FastCGI6049
/usr/share/man/man1/php.1.gz3252
Component of No Buildroots