Wed, 10 Aug 2022 08:21:43 EDT

Information for RPM php-imap-5.2.11-4.ru.x86_64.rpm

ID10686
Namephp-imap
Version5.2.11
Release4.ru
Epoch
Archx86_64
SummaryA module for PHP applications that use IMAP
DescriptionThe php-imap package contains a dynamic shared object (DSO) for the Apache Web server. When compiled into Apache, the php-imap module will add IMAP (Internet Message Access Protocol) support to PHP. IMAP is a protocol for retrieving and uploading e-mail messages on mail servers. PHP is an HTML-embedded scripting language. If you need IMAP support for PHP applications, you will need to install this package and the php package.
Build Time2010-01-26 17:53:52 GMT
Size53120
Payload Hashdfb96158a92b5416104828e8773ea32f
Buildrootcentos5-rutgers-build-1068-1363
Provides
config(php-imap) = 5.2.11-4.ru
imap.so()(64bit)
php-imap = 5.2.11-4.ru
Requires
config(php-imap) = 5.2.11-4.ru
libc-client.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcom_err.so.2()(64bit)
libcrypt.so.1()(64bit)
libcrypto.so.6()(64bit)
libdl.so.2()(64bit)
libgssapi_krb5.so.2()(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libpam.so.0()(64bit)
libssl.so.6()(64bit)
libz.so.1()(64bit)
php-common = 5.2.11-4.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes
mod_php3-imap
stronghold-php-imap
Conflicts No Conflicts
Files
1 through 2 of 2
Name ascending sort Size
/etc/php.d/imap.ini49
/usr/lib64/php/modules/imap.so104048
Component of No Buildroots