Tue, 29 Nov 2022 07:32:09 EST

Information for RPM httpd-devel-2.2.11-4.ru.x86_64.rpm

ID5885
Namehttpd-devel
Version2.2.11
Release4.ru
Epoch
Archx86_64
SummaryDevelopment interfaces for the Apache HTTP server
DescriptionThe httpd-devel package contains the APXS binary and other files that you need to build Dynamic Shared Objects (DSOs) for the Apache HTTP Server. If you are installing the Apache HTTP server and you want to be able to compile or develop additional modules for Apache, you need to install this package.
Build Time2009-01-05 19:22:05 GMT
Size153766
Payload Hash172645105cffadec49b0d9482cc13caa
Buildrootcentos5-rutgers-build-127-97
Provides
httpd-devel = 2.2.11-4.ru
Requires
/bin/sh
/usr/bin/perl
apr-devel
apr-util-devel
httpd = 2.2.11-4.ru
perl >= 0:5.004
perl(strict)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Obsoletes
apache-devel
secureweb-devel
stronghold-apache-devel
Conflicts No Conflicts
Files
Page:
<<< 51 through 59 of 59
Name Size ascending sort
/usr/include/httpd/util_ldap.h15234
/usr/sbin/apxs22029
/usr/include/httpd/http_core.h22462
/usr/include/httpd/http_protocol.h23894
/usr/include/httpd/util_filter.h24231
/usr/include/httpd/mod_proxy.h32152
/usr/include/httpd/http_config.h40950
/usr/include/httpd/httpd.h65387
/usr/include/httpd/mod_dav.h89997
Component of
BuildrootStateUpdate?
centos5-rutgers-build-696-886 expired yes
centos5-rutgers-build-678-875 expired yes
centos5-rutgers-build-655-838 expired yes
centos5-rutgers-build-653-836 expired yes
centos5-rutgers-build-649-834 expired yes
centos5-rutgers-build-647-834 expired yes
centos5-rutgers-build-645-834 expired yes
centos5-rutgers-build-643-829 expired yes
centos5-rutgers-build-639-829 expired yes
centos5-rutgers-build-545-672 expired yes