Mon, 29 May 2023 19:17:02 EDT

Information for RPM qt5-qtbase-gui-5.6.1-4.ru7.x86_64.rpm

ID30161
Nameqt5-qtbase-gui
Version5.6.1
Release4.ru7
Epoch
Archx86_64
SummaryQt5 GUI-related libraries
DescriptionQt5 libraries used for drawing widgets and OpenGL items.
Build Time2016-10-25 03:42:37 GMT
Size5386516
Payload Hashf378c092a0b3f6d06d97b2747af01aa1
Buildrootcentos7-rutgers-staging-build-5320-8328
Provides
libQt5Gui.so.5()(64bit)
libQt5Gui.so.5(Qt_5)(64bit)
libQt5Gui.so.5(Qt_5.0)(64bit)
libQt5Gui.so.5(Qt_5.1)(64bit)
libQt5Gui.so.5(Qt_5.2)(64bit)
libQt5Gui.so.5(Qt_5.3)(64bit)
libQt5Gui.so.5(Qt_5.4)(64bit)
libQt5Gui.so.5(Qt_5.5)(64bit)
libQt5Gui.so.5(Qt_5.6)(64bit)
libQt5Gui.so.5(Qt_5_PRIVATE_API)(64bit)
libQt5OpenGL.so.5()(64bit)
libQt5OpenGL.so.5(Qt_5)(64bit)
libQt5OpenGL.so.5(Qt_5.0)(64bit)
libQt5OpenGL.so.5(Qt_5.1)(64bit)
libQt5OpenGL.so.5(Qt_5.2)(64bit)
libQt5OpenGL.so.5(Qt_5.3)(64bit)
libQt5OpenGL.so.5(Qt_5.4)(64bit)
libQt5OpenGL.so.5(Qt_5.5)(64bit)
libQt5OpenGL.so.5(Qt_5.6)(64bit)
libQt5OpenGL.so.5(Qt_5_PRIVATE_API)(64bit)
libQt5PrintSupport.so.5()(64bit)
libQt5PrintSupport.so.5(Qt_5)(64bit)
libQt5PrintSupport.so.5(Qt_5.0)(64bit)
libQt5PrintSupport.so.5(Qt_5.1)(64bit)
libQt5PrintSupport.so.5(Qt_5.2)(64bit)
libQt5PrintSupport.so.5(Qt_5.3)(64bit)
libQt5PrintSupport.so.5(Qt_5.4)(64bit)
libQt5PrintSupport.so.5(Qt_5.5)(64bit)
libQt5PrintSupport.so.5(Qt_5.6)(64bit)
libQt5PrintSupport.so.5(Qt_5_PRIVATE_API)(64bit)
libQt5Widgets.so.5()(64bit)
libQt5Widgets.so.5(Qt_5)(64bit)
libQt5Widgets.so.5(Qt_5.0)(64bit)
libQt5Widgets.so.5(Qt_5.1)(64bit)
libQt5Widgets.so.5(Qt_5.2)(64bit)
libQt5Widgets.so.5(Qt_5.3)(64bit)
libQt5Widgets.so.5(Qt_5.4)(64bit)
libQt5Widgets.so.5(Qt_5.5)(64bit)
libQt5Widgets.so.5(Qt_5.6)(64bit)
libQt5Widgets.so.5(Qt_5_PRIVATE_API)(64bit)
libQt5XcbQpa.so.5()(64bit)
libQt5XcbQpa.so.5(Qt_5_PRIVATE_API)(64bit)
libcomposeplatforminputcontextplugin.so()(64bit)
libcupsprintersupport.so()(64bit)
libibusplatforminputcontextplugin.so()(64bit)
libqevdevkeyboardplugin.so()(64bit)
libqevdevmouseplugin.so()(64bit)
libqevdevtabletplugin.so()(64bit)
libqevdevtouchplugin.so()(64bit)
libqgif.so()(64bit)
libqgtk2.so()(64bit)
libqico.so()(64bit)
libqjpeg.so()(64bit)
libqlinuxfb.so()(64bit)
libqminimal.so()(64bit)
libqoffscreen.so()(64bit)
libqtuiotouchplugin.so()(64bit)
libqxcb-glx-integration.so()(64bit)
libqxcb.so()(64bit)
qt5-qtbase-gui = 5.6.1-4.ru7
qt5-qtbase-gui(x86-64) = 5.6.1-4.ru7
qt5-qtbase-x11 = 5.6.1-4.ru7
Requires
/bin/bash
/sbin/ldconfig
/sbin/ldconfig
glx-utils
libEGL.so.1()(64bit)
libGL.so.1()(64bit)
libICE.so.6()(64bit)
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5Core.so.5(Qt_5.6)(64bit)
libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit)
libQt5DBus.so.5()(64bit)
libQt5DBus.so.5(Qt_5)(64bit)
libQt5Gui.so.5()(64bit)
libQt5Gui.so.5(Qt_5)(64bit)
libQt5Gui.so.5(Qt_5_PRIVATE_API)(64bit)
libQt5Network.so.5()(64bit)
libQt5Network.so.5(Qt_5)(64bit)
libQt5PrintSupport.so.5()(64bit)
libQt5PrintSupport.so.5(Qt_5)(64bit)
libQt5PrintSupport.so.5(Qt_5_PRIVATE_API)(64bit)
libQt5Widgets.so.5()(64bit)
libQt5Widgets.so.5(Qt_5)(64bit)
libQt5Widgets.so.5(Qt_5_PRIVATE_API)(64bit)
libQt5XcbQpa.so.5()(64bit)
libQt5XcbQpa.so.5(Qt_5_PRIVATE_API)(64bit)
libSM.so.6()(64bit)
libX11-xcb.so.1()(64bit)
libX11.so.6()(64bit)
libXext.so.6()(64bit)
libXi.so.6()(64bit)
libXrender.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcups.so.2()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libfontconfig.so.1()(64bit)
libfreetype.so.6()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.4)(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgthread-2.0.so.0()(64bit)
libjpeg.so.62()(64bit)
libjpeg.so.62(LIBJPEG_6.2)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpng15.so.15()(64bit)
libpng15.so.15(PNG15_0)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libudev.so.1()(64bit)
libudev.so.1(LIBUDEV_183)(64bit)
libxcb-glx.so.0()(64bit)
libxcb-icccm.so.4()(64bit)
libxcb-image.so.0()(64bit)
libxcb-keysyms.so.1()(64bit)
libxcb-randr.so.0()(64bit)
libxcb-render-util.so.0()(64bit)
libxcb-render.so.0()(64bit)
libxcb-shape.so.0()(64bit)
libxcb-shm.so.0()(64bit)
libxcb-sync.so.1()(64bit)
libxcb-xfixes.so.0()(64bit)
libxcb-xinerama.so.0()(64bit)
libxcb-xkb.so.1()(64bit)
libxcb.so.1()(64bit)
libz.so.1()(64bit)
qt5-qtbase(x86-64) = 5.6.1-4.ru7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Obsoletes
qt5-qtbase-x11 < 5.2.0
Conflicts No Conflicts
Files
Page:
<<< 51 through 52 of 52
Name ascending sort Size
/usr/lib64/qt5/plugins/printsupport/libcupsprintersupport.so80488
/usr/lib64/qt5/plugins/xcbglintegrations/libqxcb-glx-integration.so76632
Component of
BuildrootStateUpdate?
centos7-rutgers-staging-build-5348-8378 expired yes
centos7-rutgers-staging-build-5346-8370 expired yes
centos7-rutgers-staging-build-5345-8370 expired yes
centos7-rutgers-staging-build-5336-8359 expired yes
centos7-rutgers-staging-build-5335-8358 expired yes
centos7-rutgers-staging-build-5334-8357 expired yes
centos7-rutgers-staging-build-5331-8352 expired yes
centos7-rutgers-staging-build-5330-8351 expired yes
centos7-rutgers-staging-build-5329-8346 expired yes
centos7-rutgers-staging-build-5328-8345 expired yes
centos7-rutgers-staging-build-5327-8345 expired yes
centos7-rutgers-staging-build-5326-8344 expired yes
centos7-rutgers-staging-build-5325-8343 expired yes
centos7-rutgers-staging-build-5324-8342 expired yes
centos7-rutgers-staging-build-5322-8339 expired yes