Sat, 02 Mar 2024 17:37:33 EST

Information for RPM nspr-devel-4.9-1.ru6.i386.rpm

ID18800
Namenspr-devel
Version4.9
Release1.ru6
Epoch
Archi386
SummaryDevelopment libraries for the Netscape Portable Runtime
DescriptionHeader files for doing development with the Netscape Portable Runtime.
Build Time2012-03-26 18:22:02 GMT
Size111540
Payload Hash82d4822777d5d6eae7fb910496281ed4
Buildrootcentos6-rutgers-staging-build-2956-5077
Provides
nspr-devel = 4.9-1.ru6
nspr-devel(x86-32) = 4.9-1.ru6
pkgconfig(nspr) = 4.9.0
Requires
/bin/sh
/usr/bin/pkg-config
libnspr4.so
libplc4.so
libplds4.so
nspr = 4.9-1.ru6
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
Page:
<<< 51 through 63 of 63
Name ascending sort Size
/usr/include/nspr4/prshma.h8685
/usr/include/nspr4/prsystem.h4195
/usr/include/nspr4/prthread.h10811
/usr/include/nspr4/prtime.h12199
/usr/include/nspr4/prtpool.h3836
/usr/include/nspr4/prtrace.h23952
/usr/include/nspr4/prtypes.h20175
/usr/include/nspr4/prvrsion.h5078
/usr/include/nspr4/prwin16.h7528
/usr/lib/libnspr4.so21
/usr/lib/libplc4.so20
/usr/lib/libplds4.so21
/usr/lib/pkgconfig/nspr.pc262
Component of
BuildrootStateUpdate?
centos6-rutgers-staging-build-3744-5798 expired yes
centos6-rutgers-staging-build-3669-5745 expired yes
centos6-rutgers-staging-build-3661-5741 expired yes
centos6-rutgers-staging-build-3658-5739 expired yes
centos6-rutgers-staging-build-3651-5734 expired yes
centos6-rutgers-staging-build-3648-5734 expired yes
centos6-rutgers-staging-build-3647-5734 expired yes
centos6-rutgers-staging-build-3645-5734 expired yes
centos6-rutgers-staging-build-3156-5332 expired yes
centos6-rutgers-staging-build-3150-5324 expired yes
centos6-rutgers-staging-build-3101-5268 expired yes
centos6-rutgers-staging-build-3093-5262 expired yes
centos6-rutgers-staging-build-3083-5249 expired yes
centos6-rutgers-staging-build-2960-5083 expired yes
centos6-rutgers-staging-build-2958-5080 expired yes