Sun, 29 Jan 2023 18:28:24 EST

Information for RPM nspr-devel-4.9-1.ru6.x86_64.rpm

ID18799
Namenspr-devel
Version4.9
Release1.ru6
Epoch
Archx86_64
SummaryDevelopment libraries for the Netscape Portable Runtime
DescriptionHeader files for doing development with the Netscape Portable Runtime.
Build Time2012-03-26 18:27:45 GMT
Size111552
Payload Hasha33ac94d945ef4aea1c812c61b3ed627
Buildrootcentos6-rutgers-staging-build-2955-5077
Provides
nspr-devel = 4.9-1.ru6
nspr-devel(x86-64) = 4.9-1.ru6
pkgconfig(nspr) = 4.9.0
Requires
/bin/sh
/usr/bin/pkg-config
libnspr4.so()(64bit)
libplc4.so()(64bit)
libplds4.so()(64bit)
nspr = 4.9-1.ru6
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
Page:
<<< 51 through 63 of 63
Name ascending sort Size
/usr/include/nspr4/prshma.h8685
/usr/include/nspr4/prsystem.h4195
/usr/include/nspr4/prthread.h10811
/usr/include/nspr4/prtime.h12199
/usr/include/nspr4/prtpool.h3836
/usr/include/nspr4/prtrace.h23952
/usr/include/nspr4/prtypes.h20175
/usr/include/nspr4/prvrsion.h5078
/usr/include/nspr4/prwin16.h7528
/usr/lib64/libnspr4.so23
/usr/lib64/libplc4.so22
/usr/lib64/libplds4.so23
/usr/lib64/pkgconfig/nspr.pc266
Component of
BuildrootStateUpdate?
centos6-rutgers-staging-build-3743-5798 expired yes
centos6-rutgers-staging-build-3668-5745 expired yes
centos6-rutgers-staging-build-3660-5741 expired yes
centos6-rutgers-staging-build-3659-5739 expired yes
centos6-rutgers-staging-build-3650-5734 expired yes
centos6-rutgers-staging-build-3649-5734 expired yes
centos6-rutgers-staging-build-3646-5734 expired yes
centos6-rutgers-staging-build-3644-5734 expired yes
centos6-rutgers-staging-build-3155-5332 expired yes
centos6-rutgers-staging-build-3149-5324 expired yes
centos6-rutgers-staging-build-3100-5268 expired yes
centos6-rutgers-staging-build-3092-5262 expired yes
centos6-rutgers-staging-build-3082-5249 expired yes
centos6-rutgers-staging-build-2959-5083 expired yes
centos6-rutgers-staging-build-2957-5080 expired yes