Sat, 23 Sep 2023 11:49:36 EDT

Information for RPM nodejs-0.6.11-1.ru.x86_64.rpm

ID18454
Namenodejs
Version0.6.11
Release1.ru
Epoch
Archx86_64
SummaryNode's goal is to provide an easy way to build scalable network programs.
DescriptionNode.js is a server-side JavaScript environment that uses an asynchronous event-driven model. This allows Node.js to get excellent performance based on the architectures of many Internet applications.
Build Time2012-02-20 18:05:16 GMT
Size3663048
Payload Hashd19c5168a46cd356b52c3be233d49706
Buildrootcentos5-rutgers-staging-build-2841-4899
Provides
nodejs = 0.6.11-1.ru
Requires
/bin/bash
/bin/sh
/usr/bin/env
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcrypto.so.6()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
libssl.so.6()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libutil.so.1()(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
Page:
<<< 51 through 100 of 772 >>>
Name ascending sort Size
/usr/lib/node/wafadmin/Options.py7587
/usr/lib/node/wafadmin/Options.pyc8355
/usr/lib/node/wafadmin/Options.pyo8355
/usr/lib/node/wafadmin/Runner.py5511
/usr/lib/node/wafadmin/Runner.pyc6065
/usr/lib/node/wafadmin/Runner.pyo6006
/usr/lib/node/wafadmin/Scripting.py15299
/usr/lib/node/wafadmin/Scripting.pyc15001
/usr/lib/node/wafadmin/Scripting.pyo15001
/usr/lib/node/wafadmin/Task.py33603
/usr/lib/node/wafadmin/Task.pyc37752
/usr/lib/node/wafadmin/Task.pyo37700
/usr/lib/node/wafadmin/TaskGen.py16937
/usr/lib/node/wafadmin/TaskGen.pyc18296
/usr/lib/node/wafadmin/TaskGen.pyo18251
/usr/lib/node/wafadmin/Tools4096
/usr/lib/node/wafadmin/Tools/__init__.py67
/usr/lib/node/wafadmin/Tools/__init__.pyc120
/usr/lib/node/wafadmin/Tools/__init__.pyo120
/usr/lib/node/wafadmin/Tools/ar.py861
/usr/lib/node/wafadmin/Tools/ar.pyc1478
/usr/lib/node/wafadmin/Tools/ar.pyo1478
/usr/lib/node/wafadmin/Tools/cc.py2882
/usr/lib/node/wafadmin/Tools/cc.pyc3938
/usr/lib/node/wafadmin/Tools/cc.pyo3938
/usr/lib/node/wafadmin/Tools/ccroot.py18685
/usr/lib/node/wafadmin/Tools/ccroot.pyc19429
/usr/lib/node/wafadmin/Tools/ccroot.pyo19429
/usr/lib/node/wafadmin/Tools/compiler_cc.py2080
/usr/lib/node/wafadmin/Tools/compiler_cc.pyc2629
/usr/lib/node/wafadmin/Tools/compiler_cc.pyo2629
/usr/lib/node/wafadmin/Tools/compiler_cxx.py1899
/usr/lib/node/wafadmin/Tools/compiler_cxx.pyc2424
/usr/lib/node/wafadmin/Tools/compiler_cxx.pyo2424
/usr/lib/node/wafadmin/Tools/compiler_d.py845
/usr/lib/node/wafadmin/Tools/compiler_d.pyc1260
/usr/lib/node/wafadmin/Tools/compiler_d.pyo1260
/usr/lib/node/wafadmin/Tools/config_c.py19250
/usr/lib/node/wafadmin/Tools/config_c.pyc20195
/usr/lib/node/wafadmin/Tools/config_c.pyo19817
/usr/lib/node/wafadmin/Tools/cxx.py3115
/usr/lib/node/wafadmin/Tools/cxx.pyc4119
/usr/lib/node/wafadmin/Tools/cxx.pyo4119
/usr/lib/node/wafadmin/Tools/d.py14473
/usr/lib/node/wafadmin/Tools/d.pyc14476
/usr/lib/node/wafadmin/Tools/d.pyo14476
/usr/lib/node/wafadmin/Tools/dmd.py1581
/usr/lib/node/wafadmin/Tools/dmd.pyc1868
/usr/lib/node/wafadmin/Tools/dmd.pyo1868
/usr/lib/node/wafadmin/Tools/gas.py1109
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-2852-4954 expired yes