Sat, 04 Feb 2023 04:30:51 EST

Information for RPM python-beaker-1.5.3-2.ru.noarch.rpm

ID12568
Namepython-beaker
Version1.5.3
Release2.ru
Epoch
Archnoarch
SummaryWSGI middleware layer to provide sessions
DescriptionBeaker is a caching library that includes Session and Cache objects built on Myghty's Container API used in MyghtyUtils. WSGI middleware is also included to manage Session objects and signed cookies.
Build Time2010-05-14 14:25:50 GMT
Size87048
Payload Hash7dcdc9353856958c285e2dc8f9244f27
Buildrootcentos5-rutgers-staging-build-1511-2172
Provides
python-beaker = 1.5.3-2.ru
Requires
python(abi) = 2.4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
Page:
<<< 51 through 71 of 71
Name ascending sort Size
/usr/lib/python2.4/site-packages/beaker/ext/memcached.py2856
/usr/lib/python2.4/site-packages/beaker/ext/memcached.pyc3965
/usr/lib/python2.4/site-packages/beaker/ext/memcached.pyo3965
/usr/lib/python2.4/site-packages/beaker/ext/sqla.py4616
/usr/lib/python2.4/site-packages/beaker/ext/sqla.pyc5718
/usr/lib/python2.4/site-packages/beaker/ext/sqla.pyo5718
/usr/lib/python2.4/site-packages/beaker/middleware.py6407
/usr/lib/python2.4/site-packages/beaker/middleware.pyc6293
/usr/lib/python2.4/site-packages/beaker/middleware.pyo6293
/usr/lib/python2.4/site-packages/beaker/session.py21671
/usr/lib/python2.4/site-packages/beaker/session.pyc20003
/usr/lib/python2.4/site-packages/beaker/session.pyo20003
/usr/lib/python2.4/site-packages/beaker/synchronization.py11755
/usr/lib/python2.4/site-packages/beaker/synchronization.pyc11107
/usr/lib/python2.4/site-packages/beaker/synchronization.pyo11107
/usr/lib/python2.4/site-packages/beaker/util.py9739
/usr/lib/python2.4/site-packages/beaker/util.pyc10878
/usr/lib/python2.4/site-packages/beaker/util.pyo10878
/usr/share/doc/python-beaker-1.5.34096
/usr/share/doc/python-beaker-1.5.3/CHANGELOG16661
/usr/share/doc/python-beaker-1.5.3/LICENSE1519
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-1530-2222 expired yes