Tue, 07 Feb 2023 03:47:39 EST

Information for RPM qt-devel-1:3.3.6-23.1.ru.x86_64.rpm

ID11528
Nameqt-devel
Version3.3.6
Release23.1.ru
Epoch1
Archx86_64
SummaryDevelopment files for the Qt GUI toolkit.
DescriptionThe qt-devel package contains the files necessary to develop applications using the Qt GUI toolkit: the header files, the Qt meta object compiler. Install qt-devel if you want to develop GUI applications using the Qt toolkit.
Build Time2010-02-26 17:41:35 GMT
Size11616810
Payload Hash6fba69f2246929c30b7a39c2ea2074cb
Buildrootcentos5-rutgers-build-1226-1545
Provides
config(qt-devel) = 1:3.3.6-23.1.ru
qt-devel = 1:3.3.6-23.1.ru
Requires
/usr/bin/perl
config(qt-devel) = 1:3.3.6-23.1.ru
fontconfig-devel
freetype-devel
libICE-devel
libICE.so.6()(64bit)
libSM-devel
libSM.so.6()(64bit)
libX11-devel
libX11.so.6()(64bit)
libXcursor-devel
libXcursor.so.1()(64bit)
libXext-devel
libXext.so.6()(64bit)
libXft-devel
libXft.so.2()(64bit)
libXinerama-devel
libXinerama.so.1()(64bit)
libXrandr-devel
libXrandr.so.2()(64bit)
libXrender-devel
libXrender.so.1()(64bit)
libXt-devel
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libfontconfig.so.1()(64bit)
libfreetype.so.6()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libjpeg-devel
libjpeg.so.62()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libmng-devel
libmng.so.1()(64bit)
libpng-devel
libpng12.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libqt-mt.so.3()(64bit)
libqui.so.1()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libz.so.1()(64bit)
mesa-libGL-devel
mesa-libGLU-devel
perl(POSIX)
pkgconfig
qt = 1:3.3.6-23.1.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
xorg-x11-proto-devel
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
Page:
<<< 101 through 150 of 2585 >>>
Name ascending sort Size
/usr/lib64/qt-3.3/include/qcache.h4776
/usr/lib64/qt-3.3/include/qcanvas.h20632
/usr/lib64/qt-3.3/include/qcdestyle.h2547
/usr/lib64/qt-3.3/include/qcheckbox.h2842
/usr/lib64/qt-3.3/include/qchkbox.h1107
/usr/lib64/qt-3.3/include/qcleanuphandler.h3227
/usr/lib64/qt-3.3/include/qclipboard.h3794
/usr/lib64/qt-3.3/include/qclipbrd.h1111
/usr/lib64/qt-3.3/include/qcollect.h1115
/usr/lib64/qt-3.3/include/qcollection.h1152
/usr/lib64/qt-3.3/include/qcolor.h6610
/usr/lib64/qt-3.3/include/qcolordialog.h2761
/usr/lib64/qt-3.3/include/qcombo.h1104
/usr/lib64/qt-3.3/include/qcombobox.h6310
/usr/lib64/qt-3.3/include/qcommonstyle.h4090
/usr/lib64/qt-3.3/include/qcompactstyle.h2473
/usr/lib64/qt-3.3/include/qconfig-dist.h374
/usr/lib64/qt-3.3/include/qconfig-large.h1009
/usr/lib64/qt-3.3/include/qconfig-medium.h2444
/usr/lib64/qt-3.3/include/qconfig-minimal.h2064
/usr/lib64/qt-3.3/include/qconfig-small.h2020
/usr/lib64/qt-3.3/include/qconfig.h460
/usr/lib64/qt-3.3/include/qconnect.h1112
/usr/lib64/qt-3.3/include/qconnection.h2539
/usr/lib64/qt-3.3/include/qcstring.h12747
/usr/lib64/qt-3.3/include/qcursor.h4040
/usr/lib64/qt-3.3/include/qdatabrowser.h5436
/usr/lib64/qt-3.3/include/qdatastream.h5704
/usr/lib64/qt-3.3/include/qdatatable.h9040
/usr/lib64/qt-3.3/include/qdataview.h2464
/usr/lib64/qt-3.3/include/qdatetime.h8792
/usr/lib64/qt-3.3/include/qdatetimeedit.h8254
/usr/lib64/qt-3.3/include/qdatetm.h1107
/usr/lib64/qt-3.3/include/qdeepcopy.h2067
/usr/lib64/qt-3.3/include/qdesktopwidget.h3194
/usr/lib64/qt-3.3/include/qdial.h4498
/usr/lib64/qt-3.3/include/qdialog.h3894
/usr/lib64/qt-3.3/include/qdict.h4351
/usr/lib64/qt-3.3/include/qdir.h7052
/usr/lib64/qt-3.3/include/qdns.h4392
/usr/lib64/qt-3.3/include/qdockarea.h5914
/usr/lib64/qt-3.3/include/qdockwindow.h7417
/usr/lib64/qt-3.3/include/qdom.h21306
/usr/lib64/qt-3.3/include/qdragobject.h7885
/usr/lib64/qt-3.3/include/qdrawutil.h4571
/usr/lib64/qt-3.3/include/qdrawutl.h1110
/usr/lib64/qt-3.3/include/qdropsite.h1795
/usr/lib64/qt-3.3/include/qdstream.h1112
/usr/lib64/qt-3.3/include/qeditorfactory.h2364
/usr/lib64/qt-3.3/include/qerrormessage.h2538
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-1922-3378 expired yes