Sun, 22 May 2022 13:16:11 EDT

Information for RPM lua-devel-5.2.2-1.ru6.x86_64.rpm

ID23097
Namelua-devel
Version5.2.2
Release1.ru6
Epoch
Archx86_64
SummaryDevelopment files for lua
DescriptionThis package contains development files for lua.
Build Time2013-12-20 17:53:56 GMT
Size19320
Payload Hash85a5c5e3bc72db48d201b9ccb6a70a4f
Buildrootcentos6-rutgers-staging-build-3772-5813
Provides
lua-devel = 5.2.2-1.ru6
lua-devel(x86-64) = 5.2.2-1.ru6
pkgconfig(lua) = 5.2.2
Requires
/usr/bin/pkg-config
liblua-5.2.so()(64bit)
lua(x86-64) = 5.2.2-1.ru6
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 7 of 7
Name Size ascending sort
/usr/lib64/liblua.so13
/usr/include/lua.hpp191
/usr/lib64/pkgconfig/lua.pc225
/usr/include/lualib.h1095
/usr/include/lauxlib.h7340
/usr/include/lua.h13598
/usr/include/luaconf.h15538
Component of No Buildroots