Thu, 20 Jan 2022 23:41:11 EST

Information for RPM yum-plugin-protect-packages-1.1.26-2.ru.noarch.rpm

ID11031
Nameyum-plugin-protect-packages
Version1.1.26
Release2.ru
Epoch
Archnoarch
SummaryYum plugin to prevents Yum from removing itself and other protected packages
Descriptionthis plugin prevents Yum from removing itself and other protected packages. By default, yum is the only package protected, but by extension this automatically protects everything on which yum depends (rpm, python, glibc, and so on).Therefore, the plugin functions well even without compiling careful lists of all important packages.
Build Time2010-02-19 20:54:49 GMT
Size9078
Payload Hashd69284070ae2d2a0a4d378718a134191
Buildrootcentos5-rutgers-build-1145-1450
Provides
config(yum-plugin-protect-packages) = 1.1.26-2.ru
yum-plugin-protect-packages = 1.1.26-2.ru
yum-protect-packages = 1.1.26-2.ru
Requires
config(yum-plugin-protect-packages) = 1.1.26-2.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
yum >= 3.0
Obsoletes
yum-protect-packages < 1.1.20-0
Conflicts
yum-protect-packages < 1.1.20-0
Files
1 through 4 of 4
Name Size ascending sort
/etc/yum/pluginconf.d/protect-packages.conf44
/usr/lib/yum-plugins/protect-packages.pyc2874
/usr/lib/yum-plugins/protect-packages.pyo2874
/usr/lib/yum-plugins/protect-packages.py3491
Component of No Buildroots