Thu, 07 Dec 2023 19:44:13 EST

Information for RPM PyYAML-3.10-1.ru6.x86_64.rpm

ID16251
NamePyYAML
Version3.10
Release1.ru6
Epoch
Archx86_64
SummaryYAML parser and emitter for Python
DescriptionYAML is a data serialization format designed for human readability and interaction with scripting languages. PyYAML is a YAML parser and emitter for Python. PyYAML features a complete YAML 1.1 parser, Unicode support, pickle support, capable extension API, and sensible error messages. PyYAML supports standard YAML tags and provides Python-specific tags that allow to represent an arbitrary Python object. PyYAML is applicable for a broad range of tasks from complex configuration files to object serialization and persistance.
Build Time2011-09-09 19:44:23 GMT
Size159980
Payload Hash379fc271fd6a1baf4fae8eef1317f1c2
Buildrootcentos6-rutgers-staging-build-2432-4498
Provides
PyYAML = 3.10-1.ru6
PyYAML(x86-64) = 3.10-1.ru6
_yaml.so()(64bit)
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpython2.6.so.1.0()(64bit)
libyaml-0.so.2()(64bit)
python(abi) = 2.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
Page:
1 through 50 of 66 >>>
Name ascending sort Size
/usr/lib64/python2.6/site-packages/PyYAML-3.10-py2.6.egg-info1765
/usr/lib64/python2.6/site-packages/_yaml.so186176
/usr/lib64/python2.6/site-packages/yaml4096
/usr/lib64/python2.6/site-packages/yaml/__init__.py9776
/usr/lib64/python2.6/site-packages/yaml/__init__.pyc11453
/usr/lib64/python2.6/site-packages/yaml/__init__.pyo11453
/usr/lib64/python2.6/site-packages/yaml/composer.py4921
/usr/lib64/python2.6/site-packages/yaml/composer.pyc4573
/usr/lib64/python2.6/site-packages/yaml/composer.pyo4573
/usr/lib64/python2.6/site-packages/yaml/constructor.py25145
/usr/lib64/python2.6/site-packages/yaml/constructor.pyc22158
/usr/lib64/python2.6/site-packages/yaml/constructor.pyo22158
/usr/lib64/python2.6/site-packages/yaml/cyaml.py3290
/usr/lib64/python2.6/site-packages/yaml/cyaml.pyc3814
/usr/lib64/python2.6/site-packages/yaml/cyaml.pyo3814
/usr/lib64/python2.6/site-packages/yaml/dumper.py2719
/usr/lib64/python2.6/site-packages/yaml/dumper.pyc2567
/usr/lib64/python2.6/site-packages/yaml/dumper.pyo2567
/usr/lib64/python2.6/site-packages/yaml/emitter.py43298
/usr/lib64/python2.6/site-packages/yaml/emitter.pyc32589
/usr/lib64/python2.6/site-packages/yaml/emitter.pyo32589
/usr/lib64/python2.6/site-packages/yaml/error.py2559
/usr/lib64/python2.6/site-packages/yaml/error.pyc2996
/usr/lib64/python2.6/site-packages/yaml/error.pyo2996
/usr/lib64/python2.6/site-packages/yaml/events.py2445
/usr/lib64/python2.6/site-packages/yaml/events.pyc4979
/usr/lib64/python2.6/site-packages/yaml/events.pyo4979
/usr/lib64/python2.6/site-packages/yaml/loader.py1132
/usr/lib64/python2.6/site-packages/yaml/loader.pyc1890
/usr/lib64/python2.6/site-packages/yaml/loader.pyo1890
/usr/lib64/python2.6/site-packages/yaml/nodes.py1440
/usr/lib64/python2.6/site-packages/yaml/nodes.pyc2186
/usr/lib64/python2.6/site-packages/yaml/nodes.pyo2186
/usr/lib64/python2.6/site-packages/yaml/parser.py25542
/usr/lib64/python2.6/site-packages/yaml/parser.pyc14866
/usr/lib64/python2.6/site-packages/yaml/parser.pyo14802
/usr/lib64/python2.6/site-packages/yaml/reader.py6746
/usr/lib64/python2.6/site-packages/yaml/reader.pyc5645
/usr/lib64/python2.6/site-packages/yaml/reader.pyo5645
/usr/lib64/python2.6/site-packages/yaml/representer.py17642
/usr/lib64/python2.6/site-packages/yaml/representer.pyc14808
/usr/lib64/python2.6/site-packages/yaml/representer.pyo14808
/usr/lib64/python2.6/site-packages/yaml/resolver.py8972
/usr/lib64/python2.6/site-packages/yaml/resolver.pyc6734
/usr/lib64/python2.6/site-packages/yaml/resolver.pyo6734
/usr/lib64/python2.6/site-packages/yaml/scanner.py52630
/usr/lib64/python2.6/site-packages/yaml/scanner.pyc33572
/usr/lib64/python2.6/site-packages/yaml/scanner.pyo33526
/usr/lib64/python2.6/site-packages/yaml/serializer.py4171
/usr/lib64/python2.6/site-packages/yaml/serializer.pyc4367
Component of
BuildrootStateUpdate?
centos6-rutgers-staging-build-4713-7107 expired yes
centos6-rutgers-staging-build-4211-6374 expired yes
centos6-rutgers-staging-build-4197-6346 expired yes
centos6-rutgers-staging-build-4195-6342 expired yes
centos6-rutgers-staging-build-3984-6097 expired yes
centos6-rutgers-staging-build-3983-6096 expired yes
centos6-rutgers-staging-build-3858-5918 expired yes
centos6-rutgers-staging-build-3754-5813 expired yes
centos6-rutgers-staging-build-3746-5801 expired yes
centos6-rutgers-staging-build-3742-5798 expired yes
centos6-rutgers-staging-build-3741-5798 expired yes
centos6-rutgers-staging-build-3739-5796 expired yes
centos6-rutgers-staging-build-3472-5725 expired yes
centos6-rutgers-staging-build-3411-5642 expired yes
centos6-rutgers-staging-build-2788-4897 expired yes
centos6-rutgers-staging-build-2437-4500 expired yes
centos6-rutgers-staging-build-2433-4500 expired yes