Wed, 06 Jul 2022 21:58:14 EDT

Information for RPM uwsgi-plugin-lua-2.0.15-2.ru6.i386.rpm

ID32219
Nameuwsgi-plugin-lua
Version2.0.15
Release2.ru6
Epoch
Archi386
SummaryuWSGI - Plugin for LUA support
DescriptionThis package contains the lua plugin for uWSGI
Build Time2018-02-05 23:07:01 GMT
Size26688
Payload Hashb0f71e603a5481edf036dcc5e3aa1392
Buildrootcentos6-rutgers-staging-build-5558-8653
Provides
uwsgi-plugin-lua = 2.0.15-2.ru6
uwsgi-plugin-lua(x86-32) = 2.0.15-2.ru6
Requires
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libdl.so.2
liblua-5.1.so
libm.so.6
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
lua
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
uwsgi-plugin-common = 2.0.15-2.ru6
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 1 of 1
Name Size descending sort
/usr/lib/uwsgi/lua_plugin.so24988
Component of No Buildroots