Tue, 05 Jul 2022 06:32:38 EDT

Information for RPM lua-lgi-0.9.1-1.ru7.src.rpm

ID29221
Namelua-lgi
Version0.9.1
Release1.ru7
Epoch
Archsrc
SummaryLua bindings to GObject libraries
DescriptionLGI is gobject-introspection based dynamic Lua binding to GObject based libraries. It allows using GObject-based libraries directly from Lua.
Build Time2016-07-27 16:38:16 GMT
Size293553
Payload Hash52124807d3a80ec0b95b64000e2e0d9c
Buildrootcentos7-rutgers-staging-build-5153-8004
Provides No Provides
Requires
Xvfb
lua >= 5.1
lua-devel >= 5.1
lua-markdown
pkgconfig(cairo)
pkgconfig(cairo-gobject)
pkgconfig(gio-2.0)
pkgconfig(gmodule-2.0)
pkgconfig(gobject-introspection-1.0) >= 0.10.8
pkgconfig(gtk+-3.0)
pkgconfig(libffi)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
xauth
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 2 of 2
Name Size descending sort
lgi-0.9.1.tar.gz287130
lua-lgi.spec4596
Component of No Buildroots