Thu, 18 Aug 2022 03:44:39 EDT

Information for RPM qt-PostgreSQL-1:3.3.6-23.1.ru.i386.rpm

ID11541
Nameqt-PostgreSQL
Version3.3.6
Release23.1.ru
Epoch1
Archi386
SummaryPostgreSQL drivers for Qt's SQL classes.
DescriptionPostgreSQL driver for Qt's SQL classes (QSQL)
Build Time2010-02-26 17:42:03 GMT
Size65091
Payload Hashef0083b16b458c45a039dd148c87ea0c
Buildrootcentos5-rutgers-build-1227-1545
Provides
libqsqlpsql.so
qt-PostgreSQL = 1:3.3.6-23.1.ru
Requires
libICE.so.6
libSM.so.6
libX11.so.6
libXcursor.so.1
libXext.so.6
libXft.so.2
libXinerama.so.1
libXrandr.so.2
libXrender.so.1
libc.so.6
libc.so.6(GLIBC_2.1.3)
libdl.so.2
libfontconfig.so.1
libfreetype.so.6
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libjpeg.so.62
libm.so.6
libmng.so.1
libpng12.so.0
libpq.so.4
libpthread.so.0
libqt-mt.so.3
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
libz.so.1
qt = 1:3.3.6-23.1.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 1 of 1
Name Size descending sort
/usr/lib/qt-3.3/plugins/sqldrivers/libqsqlpsql.so72936
Component of No Buildroots