Fri, 12 Aug 2022 20:43:16 EDT

Information for RPM lib64ldap2.4_2-2.4.15-2.ru.x86_64.rpm

ID7078
Namelib64ldap2.4_2
Version2.4.15
Release2.ru
Epoch
Archx86_64
SummaryOpenLDAP libraries
DescriptionThis package includes the libraries needed by ldap applications.
Build Time2009-03-24 20:51:13 GMT
Size279970
Payload Hash17e9b88a43b2868e481fabcd7f6c0419
Buildrootcentos5-rutgers-build-581-698
Provides
lib64ldap2.4_2 = 2.4.15-2.ru
liblber-2.4.so.2()(64bit)
libldap = 2.4.15-2.ru
libldap-2.4.so.2()(64bit)
libldap_r-2.4.so.2()(64bit)
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcrypto.so.6()(64bit)
liblber-2.4.so.2()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libsasl2.so.2()(64bit)
libssl.so.6()(64bit)
openldap2.4 >= 2.1.25-4mdk
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
1 through 6 of 6
Name descending sort Size
/usr/lib64/libldap_r-2.4.so.2.4.1293904
/usr/lib64/libldap_r-2.4.so.222
/usr/lib64/libldap-2.4.so.2.4.1269576
/usr/lib64/libldap-2.4.so.220
/usr/lib64/liblber-2.4.so.2.4.160904
/usr/lib64/liblber-2.4.so.220
Component of
BuildrootStateUpdate?
centos5-rutgers-build-838-1056 expired yes
centos5-rutgers-build-834-1052 expired yes
centos5-rutgers-build-832-1050 expired yes
centos5-rutgers-build-830-1048 expired yes
centos5-rutgers-build-790-1006 expired yes
centos5-rutgers-build-707-900 expired yes
centos5-rutgers-build-705-896 expired yes