Tue, 26 Sep 2023 19:50:26 EDT

Information for RPM PyYAML-1:3.08-1.ru.x86_64.rpm

ID15586
NamePyYAML
Version3.08
Release1.ru
Epoch1
Archx86_64
SummaryYAML parser and emitter for Python
DescriptionYAML is a data serialization format designed for human readability and interaction with scripting languages. PyYAML is a YAML parser and emitter for Python. PyYAML features a complete YAML 1.1 parser, Unicode support, pickle support, capable extension API, and sensible error messages. PyYAML supports standard YAML tags and provides Python-specific tags that allow to represent an arbitrary Python object. PyYAML is applicable for a broad range of tasks from complex configuration files to object serialization and persistance.
Build Time2011-08-29 20:52:01 GMT
Size179823
Payload Hash93716a8c2b840e2b562855b63b8637d1
Buildrootcentos5-rutgers-staging-build-2346-4451
Provides
PyYAML = 1:3.08-1.ru
_yaml.so()(64bit)
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libyaml-0.so.2()(64bit)
python(abi) = 2.4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Obsoletes No Obsoletes
Conflicts No Conflicts
Files
Page:
1 through 50 of 64 >>>
Name descending sort Size
/usr/share/doc/PyYAML-3.08/examples/yaml-highlight/yaml_hl.py4429
/usr/share/doc/PyYAML-3.08/examples/yaml-highlight/yaml_hl.cfg4485
/usr/share/doc/PyYAML-3.08/examples/yaml-highlight4096
/usr/share/doc/PyYAML-3.08/examples/pygments-lexer/yaml.py15617
/usr/share/doc/PyYAML-3.08/examples/pygments-lexer/example.yaml5052
/usr/share/doc/PyYAML-3.08/examples/pygments-lexer4096
/usr/share/doc/PyYAML-3.08/examples4096
/usr/share/doc/PyYAML-3.08/README1339
/usr/share/doc/PyYAML-3.08/PKG-INFO1615
/usr/share/doc/PyYAML-3.08/LICENSE1058
/usr/share/doc/PyYAML-3.084096
/usr/lib64/python2.4/site-packages/yaml/tokens.pyo5268
/usr/lib64/python2.4/site-packages/yaml/tokens.pyc5268
/usr/lib64/python2.4/site-packages/yaml/tokens.py2573
/usr/lib64/python2.4/site-packages/yaml/serializer.pyo4018
/usr/lib64/python2.4/site-packages/yaml/serializer.pyc4018
/usr/lib64/python2.4/site-packages/yaml/serializer.py4171
/usr/lib64/python2.4/site-packages/yaml/scanner.pyo31029
/usr/lib64/python2.4/site-packages/yaml/scanner.pyc31073
/usr/lib64/python2.4/site-packages/yaml/scanner.py52607
/usr/lib64/python2.4/site-packages/yaml/resolver.pyo6419
/usr/lib64/python2.4/site-packages/yaml/resolver.pyc6419
/usr/lib64/python2.4/site-packages/yaml/resolver.py8972
/usr/lib64/python2.4/site-packages/yaml/representer.pyo13472
/usr/lib64/python2.4/site-packages/yaml/representer.pyc13472
/usr/lib64/python2.4/site-packages/yaml/representer.py17706
/usr/lib64/python2.4/site-packages/yaml/reader.pyo6202
/usr/lib64/python2.4/site-packages/yaml/reader.pyc6202
/usr/lib64/python2.4/site-packages/yaml/reader.py8139
/usr/lib64/python2.4/site-packages/yaml/parser.pyo13529
/usr/lib64/python2.4/site-packages/yaml/parser.pyc13589
/usr/lib64/python2.4/site-packages/yaml/parser.py25403
/usr/lib64/python2.4/site-packages/yaml/nodes.pyo1795
/usr/lib64/python2.4/site-packages/yaml/nodes.pyc1795
/usr/lib64/python2.4/site-packages/yaml/nodes.py1440
/usr/lib64/python2.4/site-packages/yaml/loader.pyo1619
/usr/lib64/python2.4/site-packages/yaml/loader.pyc1619
/usr/lib64/python2.4/site-packages/yaml/loader.py1132
/usr/lib64/python2.4/site-packages/yaml/events.pyo4012
/usr/lib64/python2.4/site-packages/yaml/events.pyc4012
/usr/lib64/python2.4/site-packages/yaml/events.py2445
/usr/lib64/python2.4/site-packages/yaml/error.pyo2693
/usr/lib64/python2.4/site-packages/yaml/error.pyc2693
/usr/lib64/python2.4/site-packages/yaml/error.py2559
/usr/lib64/python2.4/site-packages/yaml/emitter.pyo30103
/usr/lib64/python2.4/site-packages/yaml/emitter.pyc30103
/usr/lib64/python2.4/site-packages/yaml/emitter.py43057
/usr/lib64/python2.4/site-packages/yaml/dumper.pyo2455
/usr/lib64/python2.4/site-packages/yaml/dumper.pyc2455
/usr/lib64/python2.4/site-packages/yaml/dumper.py2719
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-2546-4597 expired yes