Tue, 20 Feb 2024 18:06:37 EST

Information for RPM php-5.3.3-1.ru.i386.rpm

ID13662
Namephp
Version5.3.3
Release1.ru
Epoch
Archi386
SummaryPHP scripting language for creating dynamic web sites
DescriptionPHP is an HTML-embedded scripting language. PHP attempts to make it easy for developers to write dynamically generated webpages. PHP also offers built-in database integration for several commercial and non-commercial database management systems, so writing a database-enabled webpage with PHP is fairly simple. The most common use of PHP coding is probably as a replacement for CGI scripts. The php package contains the module which adds support for the PHP language to Apache HTTP Server.
Build Time2010-09-24 22:48:41 GMT
Size1321891
Payload Hash6ef066cc105c43064f10797097dbe5b2
Buildrootcentos5-rutgers-staging-build-1758-2870
Provides
config(php) = 5.3.3-1.ru
libphp5.so
mod_php = 5.3.3-1.ru
php = 5.3.3-1.ru
Requires
config(php) = 5.3.3-1.ru
httpd
httpd-mmn = 20051115
libbz2.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcom_err.so.2
libcrypt.so.1
libcrypto.so.6
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgmp.so.3
libgssapi_krb5.so.2
libk5crypto.so.3
libkrb5.so.3
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libnsl.so.1
libpcre.so.0
libssl.so.6
libxml2.so.2
libxml2.so.2(LIBXML2_2.4.30)
libxml2.so.2(LIBXML2_2.5.2)
libxml2.so.2(LIBXML2_2.6.0)
libxml2.so.2(LIBXML2_2.6.11)
libxml2.so.2(LIBXML2_2.6.5)
libz.so.1
php-cli = 5.3.3-1.ru
php-common = 5.3.3-1.ru
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
Obsoletes
php-dbg
php3
phpfi
stronghold-php
Conflicts No Conflicts
Files
1 through 4 of 4
Name descending sort Size
/var/www/icons/php.gif2523
/var/lib/php/session4096
/usr/lib/httpd/modules/libphp5.so3338884
/etc/httpd/conf.d/php.conf674
Component of
BuildrootStateUpdate?
centos5-rutgers-staging-build-1948-3461 expired yes
centos5-rutgers-staging-build-1944-3451 expired yes
centos5-rutgers-staging-build-1942-3446 expired yes
centos5-rutgers-staging-build-1931-3403 expired yes
centos5-rutgers-staging-build-1920-3367 expired yes
centos5-rutgers-staging-build-1885-3264 expired yes
centos5-rutgers-staging-build-1883-3263 expired yes
centos5-rutgers-staging-build-1828-3139 expired yes