Thu, 26 May 2022 06:47:08 EDT

Information for build perl-multidimensional-0.011-1.ru7

ID3733
Package Nameperl-multidimensional
Version0.011
Release1.ru7
Epoch
SummaryDisables multidimensional array emulation
DescriptionPerl's multidimensional array emulation stems from the days before the language had references, but these days it mostly serves to bite you when you typo a hash slice by using the $ sigil instead of @. This module lexically makes using multidimensional array emulation a fatal error at compile time.
Built byanp120
State complete
StartedFri, 29 Apr 2016 17:15:38 EDT
CompletedFri, 29 Apr 2016 17:19:03 EDT
Taskbuild (centos7-rutgers-staging, perl-multidimensional-0.011-1.ru7.src.rpm)
Tags
centos7-rutgers-staging
centos7-rutgers-testing
RPMs
src
perl-multidimensional-0.011-1.ru7.src.rpm (info) (download)
x86_64 (build logs)
perl-multidimensional-0.011-1.ru7.x86_64.rpm (info) (download)
perl-multidimensional-debuginfo-0.011-1.ru7.x86_64.rpm (info) (download)
Changelog * Fri Feb 15 2013 Iain Arnell <iarnell@gmail.com> 0.011-1 - update to latest upstream version * Thu Feb 14 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.010-5 - Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild * Fri Jul 20 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.010-4 - Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild * Thu Jun 14 2012 Petr Pisar <ppisar@redhat.com> - 0.010-3 - Perl 5.16 rebuild * Thu May 10 2012 Iain Arnell <iarnell@gmail.com> 0.010-2 - drop unnecessary perl buildrequire * Mon Apr 09 2012 Iain Arnell <iarnell@gmail.com> 0.010-1 - Specfile autogenerated by cpanspec 1.79. - remove Lexical::SealRequireHints dependency