Fri, 02 Dec 2022 17:24:15 EST

Information for build perl-Perl-MinimumVersion-1.20-3.ru

ID3522
Package Nameperl-Perl-MinimumVersion
Version1.20
Release3.ru
Epoch
SummaryFind a minimum required version of perl for Perl code
DescriptionFind a minimum required version of perl for Perl code
Built byjmatth
State complete
StartedMon, 23 Mar 2015 16:31:30 EDT
CompletedMon, 23 Mar 2015 16:33:51 EDT
Taskbuild (centos5-rutgers-staging, perl-Perl-MinimumVersion-1.20-3.ru.src.rpm)
Tags
centos5-rutgers-staging
centos5-rutgers-testing
RPMs
src
perl-Perl-MinimumVersion-1.20-3.ru.src.rpm (info) (download)
noarch (build logs)
perl-Perl-MinimumVersion-1.20-3.ru.noarch.rpm (info) (download)
Changelog * Mon Dec 07 2009 Stepan Kasal <skasal@redhat.com> - 1.20-3 - rebuild against perl 5.10.1 * Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.20-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild * Sun Apr 26 2009 Ralf Corsépius <corsepiu@fedoraproject.org> - 1.20-1 - Upstream update. * Thu Feb 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.19-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild * Tue Sep 16 2008 Ralf Corsépius <corsepiu@fedoraproject.org> - 1.19-1 - Upstream update. * Mon Aug 25 2008 Ralf Corsépius <corsepiu@fedoraproject.org> - 1.18-1 - Upstream update. * Wed Feb 27 2008 Tom "spot" Callaway <tcallawa@redhat.com> - 0.15-5 - Rebuild for perl 5.10 (again) * Sun Jan 13 2008 Tom "spot" Callaway <tcallawa@redhat.com> 0.15-4 - correct List::Util version, perl 5.10.0 has 1.19 * Fri Jan 11 2008 Tom "spot" Callaway <tcallawa@redhat.com> 0.15-3 - rebuild for new perl * Thu Jan 10 2008 Ralf Corsépius <rc040203@freenet.de> - 0.15.2 - Use unversioned BR: perl(version) to circumvent perl vs. rpm versioning conflicts * Tue Nov 20 2007 Ralf Corsépius <rc040203@freenet.de> - 0.15-1 - Initial version.