Mon, 06 Dec 2021 01:09:30 EST

Information for build lua-sql-2.1.1-1.ru6

ID2532
Package Namelua-sql
Version2.1.1
Release1.ru6
Epoch
SummaryDatabase connectivity for the Lua programming language
DescriptionLuaSQL is a simple interface from Lua to a DBMS. This package of LuaSQL supports MySQL, SQLite and PostgreSQL databases. You can execute arbitrary SQL statements and it allows for retrieving results in a row-by-row cursor fashion.
Built bypquiza
State complete
StartedWed, 04 Jan 2012 12:04:40 EST
CompletedWed, 04 Jan 2012 12:09:23 EST
Taskbuild (centos6-rutgers-staging, lua-sql-2.1.1-1.ru6.src.rpm)
Tags
centos6-rutgers-staging
centos6-rutgers-testing
RPMs
src
lua-sql-2.1.1-1.ru6.src.rpm (info) (download)
i386 (build logs)
lua-sql-2.1.1-1.ru6.i386.rpm (info) (download)
lua-sql-doc-2.1.1-1.ru6.i386.rpm (info) (download)
lua-sql-mysql-2.1.1-1.ru6.i386.rpm (info) (download)
lua-sql-postgresql-2.1.1-1.ru6.i386.rpm (info) (download)
lua-sql-sqlite-2.1.1-1.ru6.i386.rpm (info) (download)
lua-sql-debuginfo-2.1.1-1.ru6.i386.rpm (info) (download)
x86_64 (build logs)
lua-sql-2.1.1-1.ru6.x86_64.rpm (info) (download)
lua-sql-doc-2.1.1-1.ru6.x86_64.rpm (info) (download)
lua-sql-mysql-2.1.1-1.ru6.x86_64.rpm (info) (download)
lua-sql-postgresql-2.1.1-1.ru6.x86_64.rpm (info) (download)
lua-sql-sqlite-2.1.1-1.ru6.x86_64.rpm (info) (download)
lua-sql-debuginfo-2.1.1-1.ru6.x86_64.rpm (info) (download)
Changelog * Wed Jan 04 2012 Phillip Quiza <pquiza@nbcs.rutgers.edu> - 2.1.1-1.ru6 - Initial build for Rutgers CentOS 6 * Sat Jul 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.1.1-7 - Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild * Wed Feb 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.1.1-6 - Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild * Fri Jan 23 2009 Tim Niemueller <tim@niemueller.de> - 2.1.1-5 - Rebuild for MySQL 5.1 * Tue Apr 08 2008 Tim Niemueller <tim@niemueller.de> - 2.1.1-4 - Main package is now pure meta package to pull in everything else, README moved to doc sub-package. * Sat Apr 05 2008 Tim Niemueller <tim@niemueller.de> - 2.1.1-3 - Do not use pg_config and mysql_config, they are not good for what you think they should be used for, cf. #440673 * Fri Apr 04 2008 Tim Niemueller <tim@niemueller.de> - 2.1.1-2 - Fixed lua-sql-postgres requires - Own /usr/lib64/lua/5.1/luasql directory in all sub-packages * Fri Apr 04 2008 Tim Niemueller <tim@niemueller.de> - 2.1.1-1 - Initial package