Thu, 03 Dec 2020 09:33:52 EST

Information for build REST-Google-Apps-EmailSettings-1.1.6-4.ru

ID2230
Package NameREST-Google-Apps-EmailSettings
Version1.1.6
Release4.ru
Epoch
SummaryA Perl library to Google's RESTful Apps Email Settings API
DescriptionA perl library to Google's RESTful Apps Email Settings API
Built bysjlu
State complete
StartedTue, 22 Mar 2011 15:48:13 EDT
CompletedTue, 22 Mar 2011 15:51:36 EDT
Taskbuild (centos5-rutgers-staging, REST-Google-Apps-EmailSettings-1.1.6-4.ru.src.rpm)
Tags
centos5-rutgers-staging
centos5-rutgers-unstable
RPMs
src
REST-Google-Apps-EmailSettings-1.1.6-4.ru.src.rpm (info) (download)
i386 (build logs)
REST-Google-Apps-EmailSettings-1.1.6-4.ru.i386.rpm (info) (download)
REST-Google-Apps-EmailSettings-debuginfo-1.1.6-4.ru.i386.rpm (info) (download)
x86_64 (build logs)
REST-Google-Apps-EmailSettings-1.1.6-4.ru.x86_64.rpm (info) (download)
REST-Google-Apps-EmailSettings-debuginfo-1.1.6-4.ru.x86_64.rpm (info) (download)
Changelog * Tue Mar 22 2011 Steven Lu <sjlu@nbcs.rutgers.edu> 1.1.6-4.ru - removal of the .packlist file which wasn't needed apaprently... * Fri Mar 18 2011 Steven Lu <sjlu@nbcs.rutgers.edu> - 1.1.6-3.ru - arch is required, but it was simply an issue with the files section of the spec * Fri Mar 18 2011 Steven Lu <sjlu@nbcs.rutgers.edu> - 1.1.6-2.ru - noarch required for this build * Fri Mar 18 2011 Steven Lu <sjlu@nbcs.rutgers.edu> - 1.1.6-1.ru - Initial build for REST-Google-Apps